13 Replies Latest reply: Nov 2, 2012 9:18 PM by JoshHProx
rustynancy Level 1 Level 1

I've been trying to backup my iP4 on icloud for days, so that I can activate my new iP5, and it appears to be doing something, but after several hours, continues to stay in the same mode.  Getting nowhere fast!... help please:)

iPhone 4, iOS 6
  • randers4 Level 9 Level 9

    Recommend that you back it up in iTunes rather than iCloud.  Even if you are backing up to iCloud you can still perform a manual backup in iTunes by connecting your phone, right-clicking on the name of your phone on the left side and selecting Back Up.  When you set up your new phone, when given the option, you'll want to choose Restore from iTunes Backup.  (Also, restoring to an iTunes backup is often much faster than restoring to an iCloud backup.)


    As a precaution, I recommend that you also sync your old phone with iTunes to transfer all your purchases to your iTunes library, import your photos and videos to your computer (http://support.apple.com/kb/HT4083), and be sure to back up your contacts separately (such as by syncing them with iCloud or using an app like My Contacts Backup).  I say this because many users seem to report that their contacts and photos are missing after they restore from their backup; this way you're covered.


    If you have problems backing up your new phone to iCloud, try deleting your last backup (if you have one) and try again.  If that fails, you may have an app that is preventing the backup from succeeding.  To locate which one, go to Settings>iCloud>Storage & Backup>Manage Storage, tap the name of your device under Backups, then turn a number of your apps to Off under Backup Options (tap See all Apps to view them all) and try backing up again.  If it succeeds, turn some more apps On then try again; repeat this process until it fails.  Eventually you'll be able to locate the offending app and exclude it from your backup if that's the problem.  There are additional troubleshooting steps for iCloud backups here: http://support.apple.com/kb/TS3992.

  • SoonerRoadie Level 1 Level 1

    Any chance you are using iOS 6 and have Comcast for your internet service? I have both and ever since upgrading I've been unable to backup to iCloud over my home wi-fi or send iMessages with pictures.

  • Youlunda Level 1 Level 1

    I am having the same problem.  Went to apple and was able to back up to icloud on both ipad and iphone 5.  came back home and tried and cannot do.  says the last backup could not be completed.  I am so tired of this problem.  So the question is wheither its an apple problem with the new ios or its the comcast router.  I called my sister in Ga and she has different service and she is able to back up so the new ios must not be compatable with the comcast router. Hope Apple fixes soon

  • CLJDOT Level 1 Level 1

    I am experiencing a problem backing up over Comcast since 9/24/2012.  Also while at home on my Comcast connection the Photostream will not sync.  Only when going to my office does Photostream start working.


    I have no other connectivity problems at home.  I surf, email, install app updates from the App Store, download and stream movies from Apple, as well as Netflix.  This issue seems to be centered around iCloud services.


    https://discussions.apple.com/search.jspa?resultTypes=&dateRange=last7days&peopl eEnabled=true&q=Comcast+iCloud&containerType=&container=&containerName=&username =&rankBy=relevance

  • pilot01 Level 1 Level 1

    I have the same issue with all of my IOS devices. Running IOS 6 (Iphone 5 and Ipad 3) and I have a comcast router although I am using the wi fi network through my apple time capsule. All attempts to backup to iCloud fail. All attempts, weather automatic backup or manual backup seem to fail before the 1gb mark. I have tried everything and still no backup. For now, I am backing up on iTunes, but this issue has got to be fixed.


    Interisting, I just tested Photostream and and found that this is also not working. I had not noticed earlier, but sure enough, now photos are not being added to Photostream.


    I have a bad feeling about this issue. This may be one of these things where Apple blames Comcast and Comcast blames Apple. If you have Comcast, I urge you to call and complain. Nothing will be done until a critical mass of complaints are lodged.  

  • CLJDOT Level 1 Level 1



    Problem appears to be with the Arris modem.  I had to call Comcast and ask them to put mine in bridge mode.  I don't think this will work for you unless you have your own WiFi Router.  If so, you can call support and they will send a signal to switch it to bridge mode.


    iCloud is now backing up for all my devices and Photostream is syncing as expected.


    Read this thread:


  • pilot01 Level 1 Level 1

         Thanks for the heads up. Yes, I do have a Arris modem. I was able to have Comcast dissable the wifi on the modem. Simply puting the mofem into bridge mode did nothing to help.


         I am now only running wi fi through my Apple Time Capsule. However, I am still not able to get a successful iCloud backup on either my new iPhone 5 or my iPad 3, both running IOS 6 and Photostream does not plod pictures from one device to another device. Funny though, if I delete a picture fron photostream on one device, it does delete it on my other devices. seem like the problem is uploading only. All other web based functions are operating normally. 


        So, I spent all day puttzing with this. Got Comcasts Arris wifi out of the picture, Apple Time Capsule is configured fine, Apple techs claim to know nothing about this problem and are of no help. I am regulated to backing up on iTunes.

  • zbbeck Level 1 Level 1

    I have same issue with Comcast Arris router.  Were you able to find a fix?  Nobody from Apple or Comcast is acknowledging there is an issue with this!!!! 

  • Luke Grapski Level 1 Level 1

    I was having the same issues.  I have the comcast Arris TG862G router, and have had problems with this router since I picked it up 3 months ago.  I have called comcast a number of times regarding issues with this modem/router, and it didn't become a serious issue until we did the IOS6 update on 2 Iphones and an Ipad.  The devices would not back up after the update even after reading every post on this forum and trying all the tricks.  I went on a 7 day fantasy tour between Apple and Comcast.  Today I had somewhat of a victory.  I called comcast and told them to set up my wifi in bridge mode, I set up my old wifi netgear box and I was able to back up once again.  Hurray!!!  However during my digging for information I found a list of xfinity internet approved dervices when researching the best modem and router to purchase on my own.  The list is called the DOCSIS Devices.  I located the Arris TG862 and low and behold the TG862 and the TG852 modem/router are listed in red bold lettering.  When you click on it it describes there is a software defect.  Walla, the answer I have been looking for for weeks that comcast could not bother to tell me even after hours of phone conversations and they made me sign up for the signiture service, some signiture service!!  My wireless connection is still really poor, however my iphone's and ipad are now backing up!!!  But because of that issue I have a tech coming out tomorrow, free of charge, to set up a new modem or modem/router.  It all depends on what model they bring, I will be checking with the DOCSIS devices list to see if I approve (very helpful).  I hope this helps someone, if I still have issues I will be back. If not good luck.

  • abigailfrombirmingham Level 1 Level 1

    I am curious if this solved your problem?  I also have one of those routers and am going to have a new one sent.n can back up when at the apple store but not at home.  And can back up my iPad which I did not updat it ios6.

  • Luke Grapski Level 1 Level 1

    Yes we are now using a new Comcast modem which they brought yesterday( and got high marks on their website and other reviews) and choose to use our old NetGear router. Since yesterday afternoon we have been able to back up quickly to iCloud both manually and automatically when plugged in and charging. Our wi-fi seems to be working quickly as well. We have our fingers crossed that this will continue to work! We opted to use our own aftermarket router rather then have to deal with Comcast over this issue anymore.

  • colemanjm82 Level 1 Level 1

    I got a Comcast wireless modem installed today and am having the same issues with icloude not backing up. I called apple and they claimed to have no knowlege of any issues. It wasnet untill I found this thread did I realize it was a faulty comcast modem. I will either have to switch to a wired modem and buy my own router or I guess harrass them till they give me a wireless modem/router that doesnt have a flaw. Thanks for all the hard work in uncovering the problem...you really saved me a huge head ache. 

  • JoshHProx Level 1 Level 1

    I'm having this same issue, and after ruling out other possible factors limiting iCloud backup, I've concluded that the issue IS in fact the Xfinity Arris TG862 (Comcast wireless router). There is a section on Comcast's website that aknowledges a software issue with the router, and a software update will be pushed out at some point, but if you don't want to wait, you can request to have your router replaced, for free. Visit http://mydeviceinfo.comcast.net to see a full list of devices, then find your device, and if the text is in red (which would currently be the Arris TG852 and TG862 models), then you can either wait for a software fix, or request a new router at http://forums.comcast.com/t5/Connectivity-and-Modem-Help/bd-p/5


    Hope I could help!