Skip navigation

Printer is no longer recognized.

699 Views 8 Replies Latest reply: Oct 11, 2012 10:30 AM by drdocument RSS
Lorelei Level 1 Level 1 (25 points)
Currently Being Moderated
Oct 10, 2012 3:36 PM

After years of effortless wireless printing, I can no longer print.  The System Preference settings are fine, specifying the printer as HP psc 1300 series. Mountain Lion tells me only that "PRINT SERVICE IS NOT AVAILABLE!" or "The printer is not connected."

 

The Console says:

10/10/12 5:26:13.575 PM TextEdit[4251]: Printing from application: com.apple.TextEdit, to printer: Generic PostScript Printer, with the simple dialog.

com.apple.message.domain: com.apple.printing.printdialog.printdialogtype

com.apple.message.result: success

com.apple.message.signature: Simple dialog

com.apple.message.signature2: com.apple.TextEdit

com.apple.message.signature3: Generic PostScript Printer

 

 

I have tried everything except purchase a new printer. Is that what I have to do?

 

Many thanks for your thoughts.....

MacBook, OS X Mountain Lion, iPad, iPhone 3Gs ( 5.1.1)
  • michaelsip4 Level 2 Level 2 (300 points)
    Currently Being Moderated
    Oct 10, 2012 3:56 PM (in response to Lorelei)

    Did the printer work successfully before and after the install of mountain lion,  what application are you using ?

     

    if it worked before mountain lion, but stopped with the install of  os x 10.8

    it Could it be a driver issue with mountain lion

     

    http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01664444&cc=us&dlc=en&lc=en

  • drdocument Level 4 Level 4 (2,995 points)
    Currently Being Moderated
    Oct 10, 2012 4:03 PM (in response to Lorelei)

    If you have not done so already, you might try going to Print & Scan Prefs, delete the printer (select it then click the minus sign), then reinstall (click the plus sign and re-add the printer).

     

    You also might check the HP web site to see if there are updated drivers.

  • michaelsip4 Level 2 Level 2 (300 points)
    Currently Being Moderated
    Oct 10, 2012 4:31 PM (in response to drdocument)

    in addition to "drdocument" post, before you do anything allow me to ask you to unplug your printer wait 30 seconds and then power it back on then recycle (restart your mac) assuming you are wireless...I have had this scenario "printer not connected" occur from time to time when I am working in different partions (window then flip to mac and then back to mac) and magically i was able to print.

     

    also, do a permission replair (applications - utilities - disk utility - click on mac hard drive - verify disk permissions - verify disk and then repair disk permission)

    this is for safety only.

     

     

    but some additional info may be helpfull especially the ML before and after install

    if only one application cant print or all applications

    did you unplug your printer and recycle your mac

    did you check for a driver update or see if your printer is supported (relating back to the first point)

     

    to me it seems that your printer is supported (please double check me) do the printer and computer on and off and try to print...  if that doesnt work....down load the driver....install it....recycle the printer and computer again for safety and try to print.

     

    my only concern would be if the printer cannot be detected on wifi and you delete the printer and attempt to install it and it cant be found.....      also, im sure you have not replace your router.

  • John Blanchard1 Level 5 Level 5 (4,735 points)
    Currently Being Moderated
    Oct 10, 2012 6:04 PM (in response to Lorelei)

    It sounds like CUPS isn't running. Try typing 'sudo cupsd' in Terminal. You'll need the admin password if you haven't already set up sudo. Then see if you can print.

     

    Hope this helps.

  • John Blanchard1 Level 5 Level 5 (4,735 points)
    Currently Being Moderated
    Oct 11, 2012 8:51 AM (in response to Lorelei)

    The command is:

     

    "sudo cupsd"

     

    instead of "cupds"

     

    Hopefully that will work.

  • drdocument Level 4 Level 4 (2,995 points)
    Currently Being Moderated
    Oct 11, 2012 10:30 AM (in response to Lorelei)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.