Previous 1 2 3 4 Next 49 Replies Latest reply: Oct 12, 2014 4:40 PM by entertheraptor Go to original post
  • Tom Meade1 Level 1 Level 1 (125 points)

    I came into this late but 3 days after ffr2822's post.

     

    For me, the Date & Time hang turned out to be a network

    issue. In a restart, tv failed to go to the correct one and

    after a long search the unit presented a screen indicating

    an incorrect choice - which let me proceed to find it and

    enter my password. I hasten to add that my firmware is

    5 point 3 not 5.01 or, 2. Either the last update was huge

    or the early posters who suspected firmware issues need

    glasses adjusted. Good luck with this one. Hang is bum.

  • Aggiegabe Level 1 Level 1 (0 points)

    Thanks for the suggestion. The latest ios7 update on apple tv had my apple tv stuck with a usb cable graphic. I finally figured out there was a mini usb port behind apple tv and i was supposed to connect the atv to the laptop for a firmware fix!

  • jncooper Level 1 Level 1 (0 points)

    So I had this problem for months!!  I reset it via my mac, and wifi... it would always connect to the internet, but never go past time and date... once even got it to "language" and got stuck there.  BUT it did work when I went to the apple store, and when I went to another house with wifi.

     

    SOOOO it was definitely a firewall problem.  I reset my router, and reset the security settings to "low security".  Done.  Works just fine.  I actually set it back to "medium security" and it's still fine.  Good luck all!

  • kludge Level 1 Level 1 (0 points)

    Option 1 works beautifully.  I didn't even need to get off the couch!

  • entertheraptor Level 1 Level 1 (20 points)

    I don't know if this will help you but I solved this issue by logging into my modem and opening up port 123. Apparently Apple TV needs this to access the time servers. Worked for me anyway.

     

    Good luck!

Previous 1 2 3 4 Next