3 Replies Latest reply: Oct 11, 2012 6:46 AM by Bengt Wärleby
Neil Peiris Level 1 Level 1

Hi! I have been trying to add a photo from my desktop to a project in imovie. It worked perfectly 1 day ago (same project). I tried dragging it and I saw this green line and added it. I could see the thumbpic but when I clicked on it it was black or another pic was showing!!! Then I tried importing it to iPhoto and did the same thing with the same result. What should I do? It is very important!!!!! Please do help me! Thank you!


MacBook Pro, iMovie11
  • Bengt Wärleby Level 6 Level 6

    Hi

     

    To me it sounds like - a corrupted iMovie pref. file - trash it and test again

     

    alt. to trash it and to find out if this is the case - do

    • create a new User-Account

    • log-out and into this

    • Now re-try in iMovie

     

    if it now works - then iMovie pref file (or cash files) are most certainly (99.5%) the problem.

     

    Yours Bengt W

  • Neil Peiris Level 1 Level 1

    Hello!!

     

    So I can't add Photos on this account anymore?

  • Bengt Wärleby Level 6 Level 6

    of course You can - but if the pref file got destroyed then You can  find out if that has happened by using a new Account. It's just a test.

     

    And most of us has got this to happen by Panic/Forced Quitting the Mac

    • Sometimes there are no alternative

    • Most often one get's stressed and does this before Application is done

     

    And if this is the probable fault then You can in Your first/main account trash this file and iMovie will make a new fresh one.

     

    Yours Bengt W