2 Replies Latest reply: Dec 16, 2013 8:21 PM by DonFromCanada
mikechille Level 1 (0 points)

My Airport 6.1 can't manage my base station. I need to use AirPort Utility 5.6 but i can't find the right download. I've been downloading several but it always after havingf instal the first 3 steps the same message: Airport utility....can't be installed... The version of OS X on this version

doesn't support this base station...

I need help please to find the correcte download so i can my wii-fii work as soon as possible (because my wife is making me crazy, she can't go on Facebook!!!! )

Thank's for your help,

Mike


MacBook Pro (15-inch Early 2011), OS X Mountain Lion (10.8.2)
  • John Galt Level 8 (46,007 points)

    Use AirPort Utility 5.6 which contains the features you need. It is compatible with Lion as well as Mountain Lion, however, the installer app will refuse to install it on Mountain Lion.

     

    This dilemma is easily solved though. You simply need to extract the app from the installer package using a package extractor like Pacifist.

     

    Download Pacifist here: http://www.charlessoft.com/

     

    Download AirPort Utility 5.6 here: http://support.apple.com/kb/DL1482

     

    If you happen to have an archived copy of the AU 5.6 app somewhere, such as a Time Machine backup or equivalent, you can simply restore it or drag the app to your Mountain Lion system's Utilities folder. It will run without complaint. It is only the package installer that is the problem.

     

    Mountain Lion will not allow you to delete its existing version of AirPort Utility. Just ignore it. It and the older version (which will bear the unique name "AirPort Utility 5.6") can peacefully coexist.

     


     

    Note: For those with Leopard or Snow Leopard systems you need AirPort Utility 5.6.1 (this is confusing - a later AirPort Utility version for an earlier OS X version - but it is correct).

     

    Download AirPort Utility 5.6.1 here: http://support.apple.com/kb/DL1536

     


  • DonFromCanada Level 1 (10 points)

    Looks like this is no longer an option for Mavericks users.. Airport Utility won't run on Mavericks. (Error is: "You can't use this version of the application "Airport Utility 5.6" with this version of OS X.")