Previous 1 2 3 4 Next 57 Replies Latest reply: Jan 31, 2016 11:13 AM by Frugal Freddie Go to original post
  • Colin Fox1 Level 1 Level 1

    Also seeing an issue here, I have a 64GB 4S on iOS6. Have 12GB of free space on the iPhone.


    On my iMac I have over 260GB of free space.


    I can backup my phone without issue, but when I try to RETORE it comes up with the error message of not enough free space on my iPhone.


    Jeez Apple, is 12GB of free space not enough for you ?

  • Colin Fox1 Level 1 Level 1

    Removed music from my 4S, and went to having 20.47GB free space.


    And yet the same issue is happening when trying to restore ?



  • lenfromusa Level 1 Level 1

    I gave up trying to back-up, proceeded to update to IOS7, low and behold the update  began with a succesfull back-up. 

    Go figure.

  • the-design-guy Level 1 Level 1

    I updated to iOS7 and am still having the same problem—with FOUR devices. Lots of disk space available, but apparently iTunes can't see it. The only way I can get the backup to work is to empty the User > Library > Application Support > Remote Devices folder of all the backups that are in there. Then it will back up ONE device.


    I'm going to run DiskWarrior on my hard disk to see if there are directory problems when I have the time.

  • FrenchToast Level 3 Level 3

    I too have updated iOS to version 7 (I'm running the latest 7.0.2) recently, and I just had this error message this morning.


    The last thing I did that could be related to this issue was that I added an authorized PC (a Windows laptop running 8.1) to the list of authorized devices for my iPhone, but couldn't get it to backup my iPhone (backup options are greyed out).


    I tried to sync over WiFi on both the Mac and the PC, no luck. I'm going to remove the directory some of you have mentioned, and try again.

  • FrenchToast Level 3 Level 3

    Found it!


    (At least, I found a way to sync it without the error message showing up... This time...)


    In iTunes, I went to File > Devices > Transfer purchases from this iPhone, waited until all my purchases were transferred, then synced the phone, and voilà...

  • Matt Harwood Level 1 Level 1

    Thank you so much. Transferring purchases worked first time for me! - My iPhone 5 will now back-up correctly.


    Amazing that Apple iPhone to Windows PC iTunes works perfectly, yet, Apple Mac Mini, and Apple iPhone, don't want to play together...

  • FrenchToast Level 3 Level 3

    You're lucky to make it work in Windows: my iPhone will only sync on the Mac. It's recognized by iTunes in Windows, but the "Transfer purchases" menu entry is greyed out, and so are the backup buttons in the iPhone pane in the main window...

  • Queana Level 1 Level 1

    I could not make your suggestion work on my MacBook Pro (I did not have "mobilesync" in my "ApplicationSupport folder or any variation of this, nor could I find a "backup" folder - this just took me to an old picture that I had titled "latest iPhone backup.


    But your post did give me an idea. I opened my ITunes and went to "preferences" and under "devices" I deleted not even all but just a couple of old iPhone backups from 2011, and voila! All of a sudden I could back up my iPhone again.


    I hadn't been able to back up my iPhone 5 at all to my MacBook, but I was able to keep it synced in iCloud. Now with my new 5s I was Really frustrated I couldn't back up to either, which lead me to search these threads. Thank you.

  • Wild-child Level 1 Level 1

    I recently ran into this problem after updating iTunes to 11.1.1, it completely wiped my iTunes library as if I had just installed it. Im using an external hard drive to store my library, which had about 100GB free, my iPhone had around 20GB (I'm using a 64GB iphone 5).


    iTunes hasnt been able to backup my iphone for a while, but I wasn't worried until this happened! Tried all the above with no effect, I also have no MobileSync folder, and even doing a spotlight search of "back up" didn't reveal the old files.. The solution I found was to transfer all purchases from the iPhone, and then go into iTunes Preferences > Devices > Delete back ups


    Plugged my iPhone in and pressed Sync, and it went ahead with no problems.. Not sure if this was just a lucky break for me but it's worth a shot!

  • mavjop Level 1 Level 1

    The following did not work:


    - Emptying trash, etc.

      - Transferring purchases, then re-trying.


    I didn't want to delete my only on-disk backup before having a new one, so did not try deleting old back-ups. I did not want to use the nuclear option of resetting my phone to defaults and restoring to it. I'd played around with trying to get it to work until tonight.


    The following did work:


    - Performing a backup over WiFi (which I'd not seen be available before).



  • 123afm Level 1 Level 1

    I don't use iTunes to sync or anything else with my iPhone 4s. I don't use my computer at all for anything with my phone.


    I've been having the same problem; not being able to back up to the latest iOS7 software. I deleted apps, no luck. I finally deleted all my sent mail and trash mail. Bingo! Now I have enough memory to do the upgrade, but I probably won't because it seems like a minor one and not worth the effort. I'll wait until the next major upgrade.


    One hassle, though. When I deleted my sent mail, I had to do each one INDIVIDUALLY! There was no way to do a mass deletion, as there is when you delete mail from the trash folder. Ittook a long time do delete a few years of old sent mail. I'll be doing it more often from now on.

  • Altburgel Level 1 Level 1

    Emptying the trash worked here, too. Maybe it clears some flag in the OS or something, as there wasn't much in the trash.

  • pryme_wun Level 1 Level 1

    My Wife had setup her phone to backup to the iCloud on preferences for Backup through iTunes, which I believe caused the phone to attempt to backup to her iCloud which does not have enough storage (only free version).  If you switch pereferences to backup to "This Computer" it will let you backup the phone.  Hope this helps!

  • abbobbotho Level 1 Level 1

    Hi everyone,


    I had the same problems for the last 3 months: Macbook 1,1 OS 10.6.8 (which is my media server), iPhone 4S no longer backing up with the free space error. All the suggestions failed, but I could happily back up using my Macbook Air.


    So, I transferred the contents of ~/Library/Application Support/MobileSync/Backup from the Macbook Air to the media server Macbook, and that fixed the problem. Whew!