5 Replies Latest reply: Dec 5, 2012 11:49 PM by gobokster
ctbydefault Level 1 Level 1 (0 points)

I'm trying to update my iPad 2 WiFi + 3G at&t, but keep getting as far as "restoring iPad firmware" and it never loads - giving me error -1. I'm not sure of what to do. i even tried starting the update attempt in dfu, and it still didn't work and gave me the same error. everything is up-to-date on my computer - using a 2009 mbp; i have also successfully updated my iphone 4s to ios 6.  does anyone have any more information that could help?


iPad 2 Wi-Fi + 3G
  • 1. Re: iOS 6 update error -1
    bhazel Level 4 Level 4 (3,495 points)

    Error 1 or -1

    This may indicate a hardware issue with your device. Follow Troubleshooting security software issues, and restore your device on a different known-good computer. If the errors persist on another computer, the device may need service.

  • 2. Re: iOS 6 update error -1
    Texas Mac Man Level 8 Level 8 (45,780 points)

    iPad: Basic troubleshooting

    http://support.apple.com/kb/TS3274

     

    iOS: Resolving update and restore alert messages

    http://support.apple.com/kb/TS1275

     

    iPad: Unable to update or restore

    http://support.apple.com/kb/ht4097

     

     Cheers, Tom

  • 3. Re: iOS 6 update error -1
    ctbydefault Level 1 Level 1 (0 points)

    i appreciate all of your help (both of you), however, this is still persisting. i've tried countless times on other computers, too. everything says that it's a hardware problem most likely, but i don't understand how this can be possible when it was working fine until i tried to update the ipad to ios 6. it removed the previous firmware just fine, but isn't able to put the new firmware on.

     

    anymore help is welcomed.

  • 4. Re: iOS 6 update error -1
    Ktak91 Level 1 Level 1 (0 points)

    I have the same problem with an iphone 4 and your not gonna be to happy about what i have to tell you.
    I gives error 1 since i updated it to 5.0.1 for the first time, it was working fine before hand for almost a year and never happend annything to it, no falling, no water nothing.

     

    i have been over this situation for more then a half year and nobody can help me.
    Apple store wont do annything about it because the hardware is ok according to them.
    Apple genius bar cant figure out the problem after like 3 appointments.
    I replaced the WiFi module, the logic board, the battery, all the contact points and cleaned them with alcohol, replaced the flex cable on the speaker module.

     

    The only way to boot it is with redsn0w or tinyumbrella or whatever after the error code pops up to force it into boot.

     

    Only after that day i've updated to 5.0.1 i now have a iphone 4 with No wifi, No bluetooth, No Service. but i still have all my Imei,mac,bluetooth model numbers nothing is missing according to the phone, nothing greyed out. it only doesn't work.

    I will never update annything from apple again, this is outrageous that a update can destroy hardware.

    i did all i could, in a windows pc, on a mac, 4 different cables. replaced all the hardware i can think about and even the apple stores cant help me fix it.

     

    i'm willing to do annything to solve this problem and everything is exceptable except buying a complete new iphone.

     

    please apple, read this and help me!! this is not how you tread your customers, and the last 2 topics i openend here where deleted.

     

     

    i have for about 6.000-7.000 worth of apple products and i'm thinking of never buying annything from you again untill you get back the customer service you guys came so excellent in !!!!!!!

  • 5. Re: iOS 6 update error -1
    gobokster Level 1 Level 1 (0 points)

    we're on the same boat, my iphone 4 also behave strangely,able to update but seem no ios inside, keep on popping error -1 meanwhile be4 upgrade the phone work just fine. it been 2 weeks since the phone died on me. apple should responsible by the damage it software update done.. will someone able to help me here,

     

    what's the point having this apple forum if there's no representative from apple answering these question, just a bunch people with thier asumptions guess

     

    we all should BANNED apple product like this seem apple don't apreciates all its customers