Previous 1 2 Next 20 Replies Latest reply: Oct 27, 2015 9:57 AM by dpollak
mike183 Level 1 (5 points)

Hi all,

 

I have setup my Canon MP495 all-in-one printer on my iMac and while it is printing fine, the scanner just isn't working. When I go into Print & Fax in the system preferences the Canon MP495 is only displayed under the Printers heading.

 

So I tried clicked on the + button and my Mac finds a device called Canon MP495 series with a kind of Bonjour Scanner. At this point I thought ah there we go sorted. But once I have clicked on that device and clicked Add. When I open the scanner it just says Trying to open scanner session and gets stuck there.

 

Does anyone have any ideas as to how I could fix this?

 

Thanks,

 

Mike.


iMac, Mac OS X (10.6.8)
  • sanjampet Level 5 (7,760 points)

    Maybe some help here

     

    http://support.apple.com/kb/HT3669

     

    http://support.apple.com/kb/HT3771

     

    http://support.apple.com/kb/HT3669

     

    Also try using  an ethernet cable directly to the Cannon and see if results work.

     

    Hope this helps.

  • mike183 Level 1 (5 points)

    Thanks for the tips but it's still not working via WiFi

     

    It works when I have it connected via USB. I don't think there is an Ethernet port on this printer, for making it use the network the only option is WiFi.

  • sanjampet Level 5 (7,760 points)

    Did I actually say ethernet, wow I meant USB, must have been more tired than I thought.  Just a shot in the dark, go to system preferences>sharing, turn on printer sharing and click it in the right column. Maybe then?  All the best

  • mike183 Level 1 (5 points)

    Thanks for the suggestion, unfortunately it didn't work.

     

    I noticed that when the printer was plugged in via USB it had 2 tabs when in the Print & Fax section. One said Print and the other said Scan. Where as when the printer is connected via WiFi there are no tabs???

     

    I have uploaded some screenshots:

     

    This one shows the printer setup for use over WiFi (I can print using this one but not scan):

    1.png

     

    This one shows the same page but after I have plugged the printer in via USB, you will notice the printer has appeared again:

    2.png

     

    This one shows the settings page for the second printer that appeared (the one connected through USB). You will notice it has the 2 tabs at the top saying Print and Scan:

    3.png

     

    Anymore suggestions would be greatly appreciated

     

    Thanks.

  • mike183 Level 1 (5 points)

    Anyone have anymore ideas?

  • sanjampet Level 5 (7,760 points)

    Mike,  On the bottom screen shot it has a warning that printer sharing is turned off, you might want to check sharing preferences.  Maybe you might want to speak with Cannon's support as there might some thing that needs to be done with the printer.  Best of luck

  • mike183 Level 1 (5 points)

    Just for anyone that wants to know what happened with this. I contacted Canon support and was informed by them that the Canon PIXMA MP495 is not capable of scanning via WiFi.

     

    Quite strange that a WiFi printer/scanner is not able to scan via WiFi and needs a USB connection but at least it got sorted!

     

    Thanks for the suggestions everyone.

  • saschoar Level 1 (5 points)

    Seems like Canon's Support Team doesn't really know their products

    I got Scan-over-Wifi working using the MP Navigator EX: http://software.canon-europe.com/software/0039846.asp

     

    Cheers, Sascha.

  • mike183 Level 1 (5 points)

    Hi Sasha,

     

    Did it just start working straight away without any messing about?

     

    Thanks,

     

    Mike.

  • saschoar Level 1 (5 points)

    Hey Mike, yes it did, but you need that extra tool -- it won't integrate into the default Mac settings "printers & scanners" page.

  • mike183 Level 1 (5 points)

    Thanks Sascha!

     

    I'll give it a try when I get some free time.

  • rgomez73 Level 1 (0 points)

    Did you ever get this working?  took me about 20minutes and i'm scanning over WiFi.  Scanning does not work from the scanner buttons but from canon MP Nav by nature.

  • rgomez73 Level 1 (0 points)

    Screen Shot 2013-03-27 at 8.10.20 PM.png

  • DaveP the original Level 1 (0 points)

    I had this too, but following the Printer/Scanner (MP495) losing it's brains again, I removed and reloaded all drivers on the MBA but the scanner no longer appears! I have downloaded the navigator app but am loathe to keep installing more gash. As for the Windows devices my daughter's PC suddenly started priting only 1/4 of a page (not reduced) so this prompted the uninstall and re-install of all printer drivers and software.

    I must say in my experience this Printer is very good when it is working but is a Pain in the Ar5e when it plays up (which is regularly)

    Also, anyone know why I cannot add more than 1 Wireless Access Point? I have 2 because of the physical size of house an limitations of Wireless. The printer is central to both networks. Sorry to be off subject but only just joined and I hate having to sign-up for something just to ask a question - silly really!

Previous 1 2 Next