Previous 1 4 5 6 7 8 9 Next 129 Replies Latest reply: Dec 17, 2013 11:45 PM by vernes Go to original post Branched to a new discussion.
  • Fordzilla Level 1 (0 points)

    Tried everything listed here (minus the nuke and pave), and no worky for me.  Ipad 3 ios6.1.  Showing 11 updates, none in the list no matter what I do...

  • iSunnyChaudhary Level 1 (0 points)

    I am having same issue since today itself .. iPhone 4, iOS 6.1 and I can't see the updates.

    Tried with 3G and Wi-Fi both .. what is it?? very annoying

  • dr.nixon Level 1 (0 points)

    If the issue is with an iPad, try this workaround: Open App Store, look under "Purchased". Apps that are up to date will have an "Open" button, while apps with updates will have an "Update" button instead. It worked for me. However there is apparently no way to do this on an iPhone, as there is not a separate "Purchased" section (it loads under Updates, which I cannot get to show anything at all on either device).

  • clsfromsandiego Level 1 (0 points)

    Closing all running apps, as suggested, worked for me!!!  iPhone 4S running OS 6.1.1.

  • GoBlue2013 Level 1 (0 points)

    It might be an Apple issue?  I was having the same problem on my iPad and iPhone.  But after about 30min, i can now see the updates.  I did not reboot or do anything.  It stopped working after I updated to IOS 6.1.2.  For about 30min, I could not see anything in the Update tab.  But now updates are showing up.

  • apples4dummies Level 1 (0 points)

    The only way i was able to update and get rid of the stupid badge #s was to manually connect my phone to itunes on my macbook to get the updates going.  I'm really annoyed with latest software update, so many problems with battery life, apps and connecting to my cell service provider on 3g.

  • SergZak Level 5 (6,725 points)

    GoBlue2013 wrote:

    It stopped working after I updated to IOS 6.1.2.

    I doubt it has anything to do with the 6.1.2 update since I'm still running 6.1 and I also have the problem. It's likely that the issue is on Apple's end, maybe server related.

  • miket67m Level 1 (0 points)

    I had to fix this the same way, though it was from a MS Laptop over wifi.  Open iTunes, update all apps then sync with devices.

  • SergZak Level 5 (6,725 points)



    All is working fine now. I didn't have to reset network settings or anything like that. It just started least here on my end.

  • angelicac Level 1 (0 points)

    im trying to update my software and after backed up it just stop!!! im trying to recover my phone and it always kicks me out!!! Now i cant use my phone at all!!!

  • angelicac Level 1 (0 points)

    can someone help me please havent slept since i got home from midnight shift and i have to sleep to go back to work

  • WildWex Level 1 (0 points)

    While you're in the Apps Store application, you might need to PRESS AND HOLD the 'Updates' button before the updates appear.  (iPhone4s, iOS 6.1.2)

  • Mad_Ranga Level 1 (0 points)

    This only started happening to me a couple of days ago but I note that it is now happening across multiple devices.


    I've tried all of the suggestions above without any luck. One thing I do notice is that I get a short indication that the app is looking for the update data and then stops after two spins (for the want of a better description), displaying nothing. I need to get some sort of idea of what this problem is as I manage a fleet of 100 iphones and no doubt users will be asking questions before too much longer.


    I've also tried forcing through iTunes but iTunes has become unstable on my pc since the recent update. Sigh...


    I'm on iPhone 5, iOS 6.1.2. The phone only got turned on for the first time 3 days ago.

  • Mad_Ranga Level 1 (0 points)

    And after 2 weeks, the problem resolved by itself. All I can think of is that loading from the store was delayed sufficiently for the app to fail to display the data. Given the strength of the network my phone is on, it certainly wasn't a network issue.

  • Asat0rr Level 1 (0 points)

    Having a similar problem woth my iPhone 4 on iOS 6.1. Except that it doesn't say no updates, the updates tab is completely blank. Even the purchased menu option isn't there. The app store badge is there though saying there are updates but i just can'y get them from the phone. The only way to update appe right now is to dowload them on itunes and sync the phone.


    Whenever i open the store/updates tab, the internet usage symbol pops up in the status bar and vanishes but nothing shows up in the updates tab.

Previous 1 4 5 6 7 8 9 Next