5 Replies Latest reply: Oct 18, 2012 5:30 PM by Grant Bennet-Alder
lendonad Level 1 Level 1 (0 points)

Need some help with!

 

Mac Pro (early 2009) running OS 10.8.2

 

Been trying to find a resolution to this for the last couple of days now... With no JOY!

 

I have a VPN connection from home back to the office. That's not the problem, as it connect fine.

 

The problem starts when I 'Connect to Server'... key-in the IP address and hit 'connect'... After a minute or so I get this message:
'The server may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection, and then try again.'

 

Loosing the will to live... Plus the time in having to travel the office!

 

Would be greatly appreciated.


Mac Pro, OS X Mountain Lion (10.8.2)
  • Grant Bennet-Alder Level 9 Level 9 (52,790 points)

    You should be getting a login screen. If you are not, MacOS X is trying to connect as your home-computer login_name. That is not likley to be the right authorization at work.

     

    Open a Finder window and click on the server_name in the sidebar. Check the name under which you are (supposedly) connected. If not correct, click the disconnect button and "Connect to Server" Again.

     

    ...

     

    Screen shot 2012-10-12 at 11.55.58 AM.png

    ...

  • lendonad Level 1 Level 1 (0 points)

    Hi Grant,

     

    Thanks for your suggestion...

    Unfortunately this doen't work for me, as I'm trying to connect over a VPN whilst at home and not on the same network as the server.

     

    And the problems actually starts when try 'Connect to Server', as I can't connect after having, established a VPN connection?

  • jmdwifi Level 1 Level 1 (0 points)

    I am having the same problem.  I connect to my office fine and get an ip address.  Then when I try to connect to my router, switches, lan controllers or web servers at the office, it times out.  I cannot ping anything in my office network.  I can connect with my iphone and it will communicate with everything in my network.  I also tried it on my pc laptop with Windows XP and it works fine as well.  It worked when I had lion but after Mountain Lion.

  • lendonad Level 1 Level 1 (0 points)

    Hi,

     

    I have sorted out my problem now!..

     

    I too couldn't ping anything in the office... What I had to do was go into my router and change my IP, as it was almost the same as the one in the office.

     

    It was suggested to me by one of my 'Tech' friends.

     

    Hope this helps you out and it's probably nothing to do with your OS just an Ip issue. Let me know how you get on?

  • Grant Bennet-Alder Level 9 Level 9 (52,790 points)

    VPN has a tendency to make you appear as e.g., a 192.168.0.x range device. Many office Routers have moved out of that range to make room for VPN devices to come in. For example some Verizon FIOS Routers use 192.168.1.1 as the default router address. allowing VPN devices in at 192.168.0.x