5 Replies Latest reply: Oct 15, 2012 4:59 AM by VikingOSX
Erik Mulder 1 Level 1 (0 points)

since i updated to mountain lion the formula editor in pages does not work properly anymore.

i run a small business and use pages to produce offers to clients. when i now open my offers

that i made with pages in lion the formula editor does not recognize the fields

that i created with the table function and i cannot add things and the formula editor

insists the the values are wrong and contain strings but that is not the case.

i am trui g to add up number values. thia used to work perfect in lion but now i have to

add it up with a seperate calculator its realy ten steps back in time ! who can help ?

i am willing to pay anyone who can give me a solution. The apple helpdesk cannot

solve it after hours of tel cals and mail.

 

Help !!

 

and thank you very much

 

erik


pages, iOS 6, mountain lion issue with pages
  • seventy one Level 6 (13,308 points)

    Hi Eric,

     

    I appreciate the need to attract a swift response.   Looks rather technical to me;  you really should post this in the Pages columns where it will attract the gurus. 

     

    Hope this helps.

  • fruhulda Level 6 (15,120 points)

    It would help if you described what you have tried so far in detail. And is this problem connected to one or several documents?

  • PeterBreis0807 Level 7 (34,587 points)

    It sounds to me like you have changed the cell type. Probably to text.

     

    Select the cells > Inspector > Table > Format > Cell Format > select what you want

     

    Peter

  • Erik Mulder 1 Level 1 (0 points)

    Thank you all so far, but the suggested ideas are not the solutions since i have tried them already so.....

     

    I did this:

    I created a document in pages with an imac running pages 4.0.4  (os X 10.5.8 )

    In this document I created tables and in the tables i created cells that contain numbers in €.

    Now I open these documents in mountain lion and the formula editor is not stable.

    Sometimes it recognizes a cell value as a number, sometimes not . In the last case it does not work anymore.

    I know the settings in inspector to change the cell type settings (format of the cell) but even when i delete the cell contents and then give it the format: currency-euro-accountingstyle it still doesnt see the content of the cell correctly. Also it does not shift the € sign correctly to the left.

     

    I hope this is clearer, I cant describe it any more detailed at this point,

    It is a big problem for me,  again,   who can help me ?

     

    Thank you very much so far !

     

    Erik

  • VikingOSX Level 6 (15,883 points)

    I am using Pages '09 v4.2 on latest Mountain Lion.

     

    I just created a five-column, five-row table and checked, “Automatically resize to fit content.”  This forces the Euro symbol left-justified in each cell.

     

    Under format, I chose currency, Euro, two decimals, thousands separator, and accounting style (100). There were no rules applied, and the sum function was applied to all cells in row five. The last column used the formula editor to sum(col1:col4) * 1.25.

     

    Voila!

     

    Screen Shot 2012-10-15 at 7.56.23 AM.png