Previous 1 2 Next 16 Replies Latest reply: Jan 23, 2013 7:30 AM by akalthof
mr.ag Level 1 (10 points)

So I just downloaded this update and I'm attempting to use it to sync up 22 iPads that I use in my classroom.  Prior to getting this update, when iPads were plugged in, I was getting an error that said "Can't install app."  Now that the update is installed, I've plugged in my iPads in an attempt to load apps, however, they now all say "Downloading iOS software."  They have said this for the better part of the past hour and don't seem to be progressing at all.  All of the iPads already had iOS 6 installed from the update released a few weeks ago.  Should it be taking as long as it is with seemingly no progress?

 

Thanks


Apple Configurator, iOS 6
  • Jmoat Level 1 (0 points)

    I am encountering similar symptoms - I USB connect a single iPad, running iOS6, to my MacBook Air running Mountain Lion 10.8.2.  It is not supervised and all I am doing is adding an app.  As soon as I select "Prepare", Configurator displays the connected device and displays "Downloading iOS software".  It shows this indefinitely. I am unable to use Configurator at all.  This worked prior to the latest update of Configurator, version 1.2, which I applied on 10/09/12. 

  • gyrhead Level 3 (785 points)

    Set configurator to "no change" for the ios setting before selecting prepare.

  • Jmoat Level 1 (0 points)

    In my case, I have iOS set to "No Change".  I've also tried with the value of "Latest" with the same result - Configurator displays "Downloading iOS software" indefinitely

  • gyrhead Level 3 (785 points)

    Bizarre. Glad I have not run into this. Have 3 instances of 1.2 running smoothly. Try backing up , erase, install latest ios, restore backup. Make sure machine running configurator has good Internet connection. Did you initially install ios 6 directly on iPad or do it through configurator?

  • Jmoat Level 1 (0 points)

    I did as you suggested: backed up data, connected to Configurator and configured for latest iOS after erasing iPad.  Again, the same result - Configurator displays "Downloading iOS software" indefinitely.  Are you on Mountain Lion 10.8.2?

  • gyrhead Level 3 (785 points)

    Yes, 10.8.2.  Escalate to apple support.

  • vslyvka Level 1 (0 points)

    Experienced the same issue (ML 10.8.2, AC 1.2, devices with ios 6, "Downloading iOS software." message forever). Are there any updates on this?

  • frogue Level 1 (0 points)

    Same issue.  It's been a few hours.

  • christopher274 Level 1 (30 points)

    Hi all,

     

    This is a known issue. Please checkout http://support.apple.com/kb/TS4446 for more information.

     

    Chris

  • Todd Fernandez Level 2 (215 points)

    If those of you who are seeing this problem could get us some logging information, that would help us determine why this is happening on your systems.

     

    1) Please execute the following command in Terminal

     

    defaults write com.apple.configurator LogLevel ALL

     

    2) Quit and relaunch Apple Configurator

     

    3) Reproduce the problem

     

    4) Look in Console.app for logs from Configurator and copy and paste them here

     

    Other questions:

     

    - Do you have a slow Internet connection?

    - Can you tell if anything is actually downloading?

  • vslyvka Level 1 (0 points)

    This works for me:

     

    Manually add iOS installation (.ipsw) files to Apple Configurator (by choosing the "Other..." option in the iOS popup menu from the Prepare pane)

  • Jmoat Level 1 (0 points)

    I called Support and they were able to resolve the issue. In my situation, I was escalated to a level 2 engineer who determined there was an issue with the .ipsw file.  The symptom was an empty directory at /Users/USER/Library/Containers/com.apple.configurator/Data/Library/Application Support/com.apple.configurator,

     

    How we solved this was

    1. open the iPad with iTunes

    2. Select "Restore" under Version on the Summary tab

    3. Closed iTunes

    4. Open configurator

    5. Navigate to settings

    6. Select "Other" for Settings

    7. Navigate to the .ipsw created by the restore in steps 2 (located in /Users/USER/Library/iTunes/iPad Software Updates

    8. Prepare device

     

    After these steps, I am now able to use the configurator.  I did this on a single iPad, so I don't know if you have to do this for every iPad or only one. You will have to experiment.

     

    NOTE: I was told there maybe a number of different issues that cause the same symptom, so performing these steps may not resolve your issue. I recommend you contact Support.

  • bondiblue1 Level 1 (0 points)

    I don't know if any of this will help but these are a couple of my experiences:

    I was getting the "Can't install app." message on iPads that had a restriction set via a profile to "disallow app installation". Once I changed the restriction or disabled the profile completely I was able to install again. A big "duh" moment on my part.

    Also, when trying to update a cart of 30 iPads to 6.0.1 my hard drive ran low on space which caused Configurator to have a conniption. Freeing up some space allowed the update to proceed normally.

  • iPadJesus Level 1 (0 points)

    bondiblue1 that was the issue I was having. I had already successfully deployed some iPads with that option checked so I was confused when all the sudden configurator wouldn't install any apps or show any related errors with one of the apps!

Previous 1 2 Next