Previous 1 2 Next 15 Replies Latest reply: Oct 15, 2012 9:17 PM by Gab
Carl Briscoe1 Level 1 (55 points)

I am using 10.6.8 and have a legacy "mobile me" account. Incoming mail is fine.  I can access my mail through the "iCloud" site using Safari- so I know I am using the correct password.  I had problems earlier in the week with Mail accounts and legacy mobile me stuff.




iMac, Mac OS X (10.6.8), 2006 era Mac core duo
  • WALTER-MILANO-ITALY Level 4 (2,182 points)

    Mobile me is closed.

    You still have the same adress  but you need to change to iCloud and setup your mail account as iCloud, not MM.

    THere are a lot of information online about this process..  example

  • Carl Briscoe1 Level 1 (55 points)

    I did the conversion as instructed back in June.  My mail has been working fine up until this past week.  It is only outgoing that doesn't seem to work.

  • Mark Tilley Level 2 (300 points)

    I've had the same issue for the last week or so.


    I upgraded to iCloud through Lion.


    I have one Snow Leopard iMac and I updated my mail settings early July 2012 for this machine in accordance with Apple's instructions and mail has been fine on that imac until the last week or so.


    Now on Snow Leopard, I can no longer seem to send mail (via although all mail can be received fine. Strangely, a couple of sent emails did manage to be sent (and received by the addressee), but they do not appear in my "Sent" mailbox.


    By the way, on our other iMac (with Lion) mail seems to be sending fine, so at the moment I'm trying to use this machine.


    I suspect that something has changed with apple's smpt server that has trouble receiving mail from Snow Leopard Mail.


    In the meantime, I'm patiently waiting for a fix.



  • -Io- Level 1 (0 points)

    I, too, am trying to solve the identical problem. I tried fixing permissions, new plist file for mail...nothing works.

    I know it is related to mobileme being supplanted by iCloud but unless and until I get a new iMac, I will not be upgrading OS beyond Snow Leopard. I can send mail from my iPad with IOS6 upgrade, but not iMac. Hopefully someone can suggest a fix...


  • WALTER-MILANO-ITALY Level 4 (2,182 points)

    The server belongs to Mobile Me and is no more working.

    You need to migrate to iCloud but this needs Lion, at least 10.7.4.

    There is no fix

  • WALTER-MILANO-ITALY Level 4 (2,182 points)

    No fix possible...

    The server belongs to Mobile Me and is no more working.

    You need to migrate to iCloud but this needs Lion, at least 10.7.4.

    There is no fix

  • Roger Wilmut1 Level 9 (75,169 points)

    The correct server is and SSL is required. You can set this up on Snow Leopard perfectly well - you might find it easiest to delete the account in Mail and set it up from scratch as indicated here:


    Entering iCloud email settings manually in Snow Leopard or Leopard


    or you might find it sufficient to enter the correct address in Mail (remember to turn SSL on). This works fine in Snow Leopard (I  tested it a moment ago,

    just for interest).

  • -Io- Level 1 (0 points)

    Hi Roger. I got your response about 1 hour too late...oh well. I knew there just had to be a way to do it, but on the other hand, it's only $20.  I suspect there are many others who will appreciate your work around.  Thanks.

  • Mark Tilley Level 2 (300 points)

    I think I have solved the problem (thanks to Roger's help)


    I don't know if it's always been like this, but SSL was turned off - I turned it on and it seems that I can now send emails without any trouble.


    To fix it I did the following:-


    Open Mail => Preferences… => Accounts

    Select my account from the "Accounts" column

    Select "Account Information" from the tabs in the tabs pane

    Click on the "Otugoing Mail Server (SMTP):" drop-down menu and select "Edit SMTP Server List…"

    Select the "" server from the "Server Name" column

    Select Advanced from the tabs below

    Click "Use Secure Sockets Layer (SSL)" to turn it on (it was off in my case)



    At this point I happened to have the Mail Connection Doctor turned on (Open Wndow => Connection Doctor) and I noticed that if I turned SSL off the connection would fail and if I turned SSL on, the connection would succeed.


    Click OK to close the "Edit SMTP Server List…" pane

    Close the Mail Preferences pane


    Additional note:-

    It appears that I did not have to change "" to "" as Roger suggested - I'm not sure what relevance this has.


    Again, thanks to Roger Wilmut1 for his help.


    Mark T

  • Roger Wilmut1 Level 9 (75,169 points) shouldn't be working, and if it is don't be surprised if it stops at some point - at least you know what to do if it does.

  • Lanny Level 5 (6,964 points)

    Additional note:-

    It appears that I did not have to change "" to "" as Roger suggested - I'm not sure what relevance this has.



    Yes you do, Roger is correct, the correct server name is


    Read for yourself:

  • Mark Tilley Level 2 (300 points)

    Hi Lanny,


    Yes, I did find that article, but it directed users still on Snow Leopard (OS X v10.6) to a more specific article at: . In that more specific (and more recent) article it instructs "For the Outgoing Mail Server, enter:".


    Anyway it's working for now.


    Mark T

  • Roger Wilmut1 Level 9 (75,169 points)

    There's been some confusion over this. Early migratees on Snow Leopard found that if they didn't amend the servers it went on working for a bit then stopped. Then Apple issued an instruction to leave the servers on the old settings, and that worked - it did for me when I tested it - but others found that it didn't. So it does seem flaky; what we know is that appears to work at the moment, though possibily not for everyone: but that does work reliably (barring actual server failures like a few weeks back, but that's a different issue).


    If you don't change it and at some point it stops working then you will know what to do.

  • Gab Level 1 (15 points)

    I used "" and followed the instructions given by Mark Tilley. As soon as I changed it to, the mail in my outbox sent out automatically, so I know that's the one that works.


    Roger, you helped my back in late June to set up my mail account, and your instructions helped today also. Thanks so much!

Previous 1 2 Next