4 Replies Latest reply: Oct 13, 2012 2:19 AM by fruhulda
callthescribe Level 1 Level 1 (0 points)

Help! AppleWorks  froze. I closed  all windows and when it still did not start, followed online directions for deleting  AppleWorks plist. Obviously did something wrong, because Appleworks still won't start. It tries, but stops within a few seconds. Fortunately, I did not  empty the trash, so was able to recover com.appleworks plist, but can't rememebr where it came from. Am starting to think I removed the wrong  item anyway and that I should have  removed something called  com.apple.appleworks.plist . . . but can't remember ever seeing it. Is there any way to get this show back on the road?

 

I could complete my project using  INDesign or Word, but  the document I need is saved in appleworks.

  • 1. Re: Need Help Restoring Appleworks. Messed up my Preference File.
    callthescribe Level 1 Level 1 (0 points)

    OOPs! Must be more serious than I thought. I had forgotten that I had AW was my install disk . . . but after digging it out and reinstalling the software, guess what? It still doesn't work.  As before, the  AppleWorks logo flashes on for about a half second; then, just as quickly, it disappears.

     

    What could possily be the problem now . .. and what can I do to fix it? 

  • 2. Re: Need Help Restoring Appleworks. Messed up my Preference File.
    Roger Wilmut1 Level 9 Level 9 (65,495 points)

    Go to (user)/Library/Preferences/Appleworks and delete three of the prefs files, retaining the 'AppleWorks 6 button bars' if you have set any custom buttons. Then in the Preferences folder delete com.apple.appleworks.plist.

     

    Then in your Document folder go to AppleWorks User Data: it has three folders, each of which has sub-folders. Delete the contents of the subfolders, not any folders themselves.

  • 3. Re: Need Help Restoring Appleworks. Messed up my Preference File.
    callthescribe Level 1 Level 1 (0 points)

    Thanks, Roger . . . but I'm still back to square 1.

     

    I have removed  all the files  mentioned  in the Library/Preferences/Appleworks folder . . . com.apple.appleworks.plist and  subfolders in the 3  main folders within the document folder . . . several times.

     

    Also have reloaded the original  Appleworks  application (from the original disks) several times. But the AppleWorks stillr efuses to  open.

     

    The only thing I haven't tried so far is  shutting down and restarting the computer, which I will do in the  morning (as soon as I have time to save  a half dozen or so open Photoshop images  in various stages of completion.

     

    But on a positive note, at least I was able to recover the lasts 3 AppleWorks documents  I had just drafted and was counting on using (but not finished editing) before  AW died on me. Had to resort to Text Edit  before I could open it in Word, so it took a while,  but at least I have enough data to save my project.

     

    Am not sure  what I'll do with AW after that. Will have to see how I feel in the morning.

     

    But thanks, anyway for  your suggestions.

  • 4. Re: Need Help Restoring Appleworks. Messed up my Preference File.
    fruhulda Level 6 Level 6 (15,110 points)

    It would help if you gave more information on which Mac system you are on and which AW version you hae on the CD.