8 Replies Latest reply: Oct 18, 2012 7:44 PM by Pedersen, DK
Pedersen, DK Level 1 (0 points)

My TC works like a dream.


BUT - working quite near the box, I can hear the harddrive spin up- and dow several times between scheduled backups.


I think this is a slow death for the internal harddrive in the Time Capsule.


Bug, glitch or a way to sell repairs?



MacBook Pro, Mac OS X (10.6.8), TimeCapsule (4th gen)
  • LaPastenague Level 8 (48,772 points)

    How old is the TC??


    There is a bug .. cured by using the 7.5.2 firmware but your TC might not be able to go backwards.. last year or so of production of the Gen 4 the last firmware is 7.6 and although they are identical to early production Gen 4 they cannot go backwards.


    Otherwise you might have to try and find the source of the problem.


    Basically try and find out what computer is continually sending out spin up signals. It could be a bug in spotlight.. this is listed as possible problem .. if the spin up is very brief.. then something must be generating it..


    Perhaps just do a full factory reset.. and leave the TC for a while with no computer connected at all.. see if the hard disk spins down.. it should do within a min.. and then wait an hour or so.


    Then plug in or wireless connect devices one at a time until you find the culprit.

  • Pedersen, DK Level 1 (0 points)

    Thanks for stepping up to this.


    My TC 4th gen. is one week old, and there's one MBP1.1 Snow Leopard connected.


    I hope you don't ask me to restart this 400 GB backup. It took a week on WiFi


    Please point me in the direction to the firmware version.



  • LaPastenague Level 8 (48,772 points)

    You should always do the first backup by ethernet.. even now I wonder if it is better to connect by ethernet and do a verify of the TC backup...


    See A5.. http://pondini.org/TM/Troubleshooting.html


    You should also load the widget for TM.. A1 to see if anything shows up as an error in TM.


    the problem being such a long backup over wireless may corrupt and takes forever to check.


    I would also like you to check the log of the TC.. see if you are getting continual drop out of the AFP connection.


    Please point me in the direction to the firmware version.


    The latest firmware is listed on the summary page.. 7.6.1 and you cannot go back... so don't even think about that.




    Summary page shows the firmware version I run.. with Snow Leopard.. always 7.5.2.. rather out of date.. but much better for Snow Leopard.


    I did a quick search back but search here is pretty hopeless.


    See https://discussions.apple.com/message/19313630#19313630


    I believe you should just try a factory reset.. Once you do check the log etc.


    You might even just try a reboot of the whole network and see if the problem goes away for a while.


    A reset will not erase the data on the drive.. that is only deleted if you deliberately erase.

  • Pedersen, DK Level 1 (0 points)

    Thanks a lot!


    My TC-firmaware IS 7.6.1 and since no going back, I'll stay there.


    I will start digging, according to your list and report back.




    Oh - I did try the initial backup by cable. But the only cable around was an old Cat 5. It was almost slower than my WiFi, so I finished the show by wireless.

  • Pedersen, DK Level 1 (0 points)

    Factory reset didn't help. The TC is still spinning up- and down between backups.


    Apple.com refers to




    for the AirPort Widget. But Safari can't "find" that site.


    It happens sometimes here in China. We have a pretty large Firewall to deal with.


    From the August posts you refer to, I understand that my 4.gen. TC is a borderline.

    It would like to give it a shot with firmware 7.5.1. But it appears to be unavailable.




    So right now, I'm pretty much stuck here.


    My next logic step will probably be a trip to see the Genius Bar in the capital here.


    Again - thanks for looking into this.

  • Pedersen, DK Level 1 (0 points)

    I have been to the Genius Bar.


    The guy did a lot of great magic with all his gear, but no luck.


    The supporter never heard of any problems with TC-harddrives spinning up- and dow between backups.


    On your recommendation, he tried to downgrade my firmware, but he couldn't get his hands on this software. Download at apple.com is disabled. (I had the same experience).


    Do you by any chance have the 7.5.2 TC-firmware in stock?


    I got my hands on the Widget TC-Buddy, thanks for the tip.



  • LaPastenague Level 8 (48,772 points)

    A new TC.. Gen 4 for the last year or more have no ability to downgrade.. it is quite impossible.. if the TC was received by you with 7.6.x firmware then it will forever be 7.6.x .. Apple blocked the downgrade. You can download the firmware but the TC has to be connected and able to reach the apple update site.. in China maybe the great firewall is blocking you from that. But it still won't work.


    The bug is probably not fixable.. so ignore it.. when the TC blows up return it for replacement.. !!

  • Pedersen, DK Level 1 (0 points)

    I will do so.


    Thank you very much for your time.


    Best regards from Beijing