2 Replies Latest reply: Oct 16, 2012 7:31 AM by gmazza
gmazza Level 1 Level 1 (0 points)

Hey there,

I have an app that I have someone creating for me. He has Xcode 4.5, so do I.

 

When he gives me his project it opens fine and everything but it won't start the simulator when I hit Run, it just errors out saying:

 

No provisioned iOS devices are available with a compatible iOS version. Connect an iOS device with a recent enough version of iOS to run your application or choose an iOS simulator as the destination.

 

So is the solution to rewrite it ? Will it happen again though? I have tried changing all the settings and choosing a different target destinations to use a different version, but nothing can seem to build again. I have done this four times, building then having to rebuild a couple days later.

 

Does anyone have any ideas or have experienced similar problems?

 

Thanks in advance for your help!