3 Replies Latest reply: Nov 5, 2013 3:11 PM by enarwpg
Polwanacracker Level 1 (0 points)

Safari is not working today but Google Chrome works fine.  Is anyone else having this problem?


iMac, OS X Mountain Lion (10.8.2)
  • Carolyn Samit Level 10 (103,365 points)

    No problems with Safari on Mountain Lion here.

     

    If installed, try temporarily disabling anti virus software.

     

    Check Safari > Preferences > Extensions. Turn that off if there are any installed, quit and relaunch Safari to test.

     

    Deselect:  Enable plug ins in Safari > Preferences > Security

     

    Quit and relaunch Safari. If that helped, follow the instructions for troubleshooting third party plugins here.

     

    Delete the cache and cookies.

     

    From the Safari menu bar click Safari > Reset Safari

     

    Select:  Clear History  (also empties the cache)

     

    Deselect the remaining boxes then click Reset

     

    Back to the menu bar, click Safari > Preferences > Privacy

     

    Click:  Remove All Website Data  (removes cookies)

     

    Quit and relaunch Safari to test.

  • redmelons Level 1 (0 points)

    Having exactly the same problem. Safari has always worked fine until today, but now it's unusable.

     

    Have tried resetting Safari, clearing caches etc, have added opendns servers, but Safari keeps stalling halfway through loading sites.

     

    Google Chrome is working perfectly (I'm posting from it now).

  • enarwpg Level 1 (0 points)

    see my answer to something much of the same problem here

     

    https://discussions.apple.com/thread/5470456