Previous 1 2 3 Next 32 Replies Latest reply: Nov 9, 2012 2:26 PM by gryphontech Go to original post
  • Linc Davis Level 10 Level 10

    From the Safari menu bar, select Safari Preferences Security and uncheck the box labeled Enable plug-ins. Test.

  • charlesbt Level 1 Level 1

    Right-Just done this and its still the same.

  • Linc Davis Level 10 Level 10

    Is Safari the only application affected?

  • charlesbt Level 1 Level 1

    As far as I can tell, yes. Everything else is working fine. Do you think that I got something nasty with the torrent?

  • charlesbt Level 1 Level 1

    And, like I mentioned before, Safari is fine on a guest account.

  • KianaDarkrose Level 1 Level 1

    Have you already tried pulling from the ~/library?


    When you open Finder, click on the Go menu on top of the menu bar, hold option and you'll get a library icon popping up. Click on that, go to the preferences folder and put in the trash. Then restart and try again.


    It's a user specific issue, so if that doesn't fix it, the surefire way if you don't want to keep messing with it is to reinstall OS X through the Recovery HD (depending on your OS X version )

  • apps2012 Level 1 Level 1

    It just happened to me, actually this is a second times after the ML upgrade. You will need to Safari -> Preferences -> Remove All Website Data --> Close Safari and  re-open Safari

  • Linc Davis Level 10 Level 10

    Please read this whole message before doing anything.


    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.


    The purpose of this test is to determine whether your problem is caused by third-party system modifications that load automatically at startup or login.


    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode* and log in to the account with the problem. The instructions provided by Apple are as follows:


    1. Shut down your computer, wait 30 seconds, and then hold down the shift key while pressing the power button.
    2. When you see the gray Apple logo, release the shift key.
    3. If you are prompted to log in, type your password, and then hold down the shift key again as you click  Log in.


    *Note: If FileVault is enabled under OS X 10.7 or later, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode.


    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs.


    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.


    Test while in safe mode. Same problem?


    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

  • charlesbt Level 1 Level 1

    Hi Kiana


    Thanks for yourreply but I have tried this a few times and it has not worked.

    I am trying to understand what happened to cause this. I was downloading a torrent of a very old audio book overnight.


    Could this be the cause?

  • charlesbt Level 1 Level 1

    HI Linc


    I did try it in safe mode earlier but it did the same thing. I will do it again but how do I get the test results to show you?

  • charlesbt Level 1 Level 1

    Ok Linc


    I am posting this from Safe boot on my usual account and(I was wrong) Safari is working freezing at all

  • KianaDarkrose Level 1 Level 1

    It's possible. Depending on where you got it...I wonder if downloading that file may have messed with the permissions....have you tried going into recovery HD and then disk utility at all to verify disk and verify disk permissions?


    However, I don't know if that would be it since it's user specific...


    It sounds like you've been at this for a while, honestly I would just do an archive and reinstall at this point.

  • pippy Level 2 Level 2

    I started getting Safari freezes as well today (which is how I ended up here).


    I managed to solve it by disabling Rapport (in System preferences)... Rapport's some stupid thing my bank recommended I install. If you've got it installed this might solve the problem.

  • Linc Davis Level 10 Level 10

    Please read this whole message before doing anything.
    This procedure is a diagnostic test. It won’t solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.
    Third-party system modifications are a common cause of usability problems. By a “system modification,” I mean software that affects the operation of other software — potentially for the worse. The following procedure will help identify which such modifications you've installed. Don’t be alarmed by the complexity of these instructions — they’re easy to carry out and won’t change anything on your Mac.


    These steps are to be taken while booted in “normal” mode, not in safe mode. If you’re now running in safe mode, reboot as usual before continuing.


    Below are instructions to enter some UNIX shell commands. The commands are harmless, but they must be entered exactly as given in order to work. If you have doubts about the safety of the procedure suggested here, search this site for other discussions in which it’s been followed without any report of ill effects.


    Some of the commands will line-wrap or scroll in your browser, but each one is really just a single line, all of which must be selected. You can accomplish this easily by triple-clicking anywhere in the line. The whole line will highlight, and you can then either copy or drag it. The headings “Step 1” and so on are not part of the commands.


    Note: If you have more than one user account, Step 2 must be taken as an administrator. Ordinarily that would be the user created automatically when you booted the system for the first time. The other steps should be taken as the user who has the problem, if different. Most personal Macs have only one user, and in that case this paragraph doesn’t apply.


    Launch the Terminal application in any of the following ways:


    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)


    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.


    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.


    When you launch Terminal, a text window will open with a line already in it, ending either in a dollar sign (“$”) or a percent sign (“%”). If you get the percent sign, enter “sh” and press return. You should then get a new line ending in a dollar sign.


    Step 1


    Copy or drag — do not type — the line below into the Terminal window, then press return:
    kextstat -kl | awk '!/com\.apple/{printf "%s %s\n", $6, $7}'
    Post the lines of output (if any) that appear below what you just entered (the text, please, not a screenshot.) You can omit the final line ending in “$”.


    Step 2


    Repeat with this line:
    sudo launchctl list | sed 1d | awk '!/0x|com\.(apple|openssh|vix)|edu\.mit|org\.(amavis|apache|cups|isc|ntp|postfix|x)/{print $3}'
    This time, you'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning not to screw up. You don't need to post the warning.


    Note: If you don’t have a login password, you’ll need to set one before taking this step. If that’s not possible, skip to the next step.


    Step 3
    launchctl list | sed 1d | awk '!/0x|com\.apple|edu\.mit|org\.(x|openbsd)/{print $3}'
    Step 4
    ls -1A /e*/mach* {,/}L*/{Ad,Compon,Ex,Fram,In,Keyb,La,Mail/Bu,P*P,Priv,Qu,Scripti,Servi,Spo,Sta}* L*/Fonts 2> /dev/null
    Important: If you formerly synchronized with a MobileMe account, your email address may appear in the output of the above command. If so, anonymize it before posting.


    Step 5
    osascript -e 'tell application "System Events" to get name of every login item' 2> /dev/null
    Remember, steps 1-5 are all drag-and-drop or copy-and-paste, whichever you prefer — no typing, except your password. Also remember to post the output.


    You can then quit Terminal.

  • charlesbt Level 1 Level 1

    Hi Kiana


    I just read Pippy's comment and disabled Rapport-Problem solved

    Thanks again