5 Replies Latest reply: Jul 26, 2006 7:05 AM by Gary Finch
Gary Finch Level 1 Level 1 (140 points)
Quick one I hope...

The widget will not show any lists and I have to type the hostname each time.....

Am I missing something???????

Any ideas anyone????

PowerBook G4 1.67, Mac OS X (10.4.6)
  • varjak paw Level 10 Level 10 (169,820 points)
    This is a bit of a guess, but you might try disabling the ARD widget (don't just close it, use the Manage Widgets screen to completely disable it) and re-enabling it and see if it will then pick up your lists.

    Hope this helps.
  • Adam Ith Level 1 Level 1 (15 points)
    The widget simply reads from the current user's prefrences to get a list of the computers you have setup. There's not much magic here.

    If ~/Library/Preferences/com.apple.RemoteDesktop.plist isn't there, it won't have anything to show.

    Make sure you're logged in as the same user that you use to run the Admin application.
  • Gary Finch Level 1 Level 1 (140 points)
    Hi,

    Thanks for the response. I have got that file in prefs and have checked the perms of that file and all seems ok?
  • Gary Finch Level 1 Level 1 (140 points)
    Ok I managed to resolve the issue and here it is.

    Upon launching Remote Desktop I was always prompted for my password to use the software which I never stored in my keychain. As soon as I said store my password in the keychain and reloaded the widget I was asked to allow the widget access to my keychain and then all my lists showed ok.

    Thanks again for all the help.
  • Gary Finch Level 1 Level 1 (140 points)
    Fixed as per previous post.