Skip navigation

an error occurred loading this content. ATV3

12928 Views 18 Replies Latest reply: Mar 8, 2014 1:54 AM by benjih RSS
1 2 Previous Next
cmtyeson Level 1 Level 1 (35 points)
Currently Being Moderated
Oct 13, 2012 10:22 PM

rent movie, hit play and immediately it says error occurred loading this content please try again later. Not even trying to load. Network has a great connection.

Already had the movie rented for 2 days now, restarted it, reset it, cursed at it, looked for other fixes. Plays everything in HD on youtube...

any Ideas?

 

Target practice...

Apple TV (3rd generation), iOS 5.1
  • vazandrew Level 6 Level 6 (12,990 points)
    Currently Being Moderated
    Oct 13, 2012 10:37 PM (in response to cmtyeson)

    What is your actual speed (speedtest.net)

    Make sure you are using your ISPs DNS

     

    Check for interference using istumbler.net or netstumbler

     

    Restarting or accessing other content will flush any rental

     

    Youtube content is highly compressed so that's not a good indicator of network performance.

  • leck74 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 13, 2012 11:21 PM (in response to cmtyeson)

    It seems to be a failure on 5.1 update. I had exactly the same problem with my ATV3

     

    There seems to be various problems with this update.

    1) it won't accept a wired (Ethernet) connection; just wireless. If you're on Ethernet you,ll be able to view previews of movies in HD, YouTube, but you will lose Photostream and access to your purchases/ rents.

     

    2)wifi will grant you back certain content: some rentals in HD, purchases. It had the "an error occurred loading this content" for an specific movie rental: "Prometheus" in 1080p.

     

    I tried: restart,restore, everything. There are a lot of posts under this issue; some of them are proposing to restore back to 5.0.2 version using iTunes. I downloaded the ipw file from an Apple link but haven't found a way to restore it from my computer ( you can't choose a file from your computer; it just download the latest one from internet)

     

    You can either wait for Apple for a fix or file a report on your purchase.

    Note: I've seen some people with an *@apple.com mail gathering information for this issue.

  • EDGEBOT Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 3:58 PM (in response to cmtyeson)

    I have this same exact problem. I bought prometheus and can't watch it. how do i fix this?

  • EDGEBOT Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 4:12 PM (in response to leck74)

    how do you file a report on your purchase? i had watched prometheus before i updated, than tried to watch it after the update and got the error message. i want to watch my movie and am very frustrated

  • lechat Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 3:27 PM (in response to cmtyeson)

    Same here, everything is fine but keep getting the same message, when is apple going to fix this????

  • agonax Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 9:20 PM (in response to cmtyeson)

    I've found another partial work around. By going into the DNS settings, if you change it from AUTOMATIC to either the specifc DNS for your ISP, or even use Google's (8.8.8.8) I can get streaming at 720p. It still constantly gives me an error at 1080p. This is a little better than having to switch down to SD. Don't know why its like this. I would suspect that if it was a DNS problem, it should hold for all streaming, not just SD and 720p. But it seems to work, and is better than just SD. If anyone has any insights into this, their input would be greatly appreciated.

  • Shellinaya Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2012 10:49 PM (in response to agonax)

    I am having this same problem.  Rented a movie tonight from Mac, won't play on Apple TV.  My internet connection is very very fast, that is not the issue.

     

    I don't understand why we should have to go through all DNS settings, etc.,  to get it to work. Apple should fix it and make it work.  We should not have to be technicians to have our rental movies play.

     

    So how do you file a report on your purchase?  I already asked for my money back on the movie I just rented tonight.  Later I rented a different movie directly from the Apple TV and that one works of course, it just won't play anywhere else. 

  • Shellinaya Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2012 11:00 PM (in response to Shellinaya)

    Now I can't even get my own movies or any videos to play on my ATV3.  Something was really wrong with the last update.

  • Shellinaya Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2012 11:36 PM (in response to Shellinaya)

    Sorry, in the last case there I rebooted my router and now other things work normally, but not the rented movie.

  • KCCKMarshall Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 27, 2012 9:17 PM (in response to cmtyeson)

    I was having this problem as well and I was able to solve it.  The problem I was having was actually the Apple TV unable to determine the resolution of my TV.  The Apple TV was set to Auto and every time I tried to watch an HD movie I would get this error message.  Very frustrating.  Since my TV doesn't Support 1080p and I guess the Apple TV thought it did.  Any way I set the resolution to 720p and now I am not having any problems.  It is possible to set the resolution in the Apple TV's settings.  Hope this helps.

  • Shellinaya Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 27, 2012 10:12 PM (in response to KCCKMarshall)

    Thanks,  maybe it will help someone. I have an HD TV so that wasn't the problem for me.

  • KCCKMarshall Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 28, 2012 6:52 PM (in response to Shellinaya)

    I have an HD TV as well, 720p & 1080i are both considered high definition.  The 1080p is just a higher definition;). If this doesn't correct your problem you might consider checking all your ATV3 settings against your TV's specs.  And anywhere the ATV is set to auto you might explicitly set the setting instead of trusting apple. 

     

    Anyway, what I am trying to get at is the issue may be settings related instead network related.  In my case the error message was very misleading.

  • poohbearistao Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 30, 2012 3:28 PM (in response to cmtyeson)

    So I bought my hubby the AppleTv for Xmas and wanted to show him all the cool stuff it could do ordered a movie. After having the same problem listed here and reading all the post and sending an email to itunes tech support only to get an answer asking the order # before they could help I decided to take in all the advice given here from the users and I set my vizio hd tv setting to 720dpi in the settings button( audio & video - last selection of tv resolution: for the lo techs) but that did not fix it untill I went to the Itunes store settings and changed it there too. (video resolution for the lo techs) I then was able to view my movie. I will now let the techie know that the order number was no where to be found and I fixed it myself with all your help and advise them of the problem as if they do not know it yet . BIG THANKS TO ALL YA'

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.