4 Replies Latest reply: Oct 22, 2012 10:12 PM by rubyroad
Laloelcoyote Level 1 (0 points)

I want t know why my iPad continuously crashes

iPad, iOS 5.1.1
  • AnaMusic Level 9 (57,105 points)

    Have you tried any of the Basic Troubleshooting Steps...


    Restart... Reset... Restore from Backup...  Restore as New...


    Restart / Reset




    Backing up, Updating and Restoring





    Try This First...


    Close All Open Apps...  Perform a Reset... Try again...


    Reset  ( No Data will be Lost )


    Press and hold the Sleep/Wake button and the Home button at the same time for at least ten seconds, until the Apple logo appears. Release the Buttons.

  • Jeweliav Level 1 (0 points)

    I have this same problem. I have tried closing out all apps & resetting mutiple times, I have tried plugging it back into itunes & updating.  I have not tried resetting it to factory settings because, I am afraid of losing a bunch of stuff like I do everytime I update the iOS software.  I have a 1st gen ipad & used it all day long, everyday & absolutely loved it. 

    But after updating the software it is so unstable & slow, I am getting ready to throw in the towel on both my ipad & iphone.  I personally am starting to wonder if these software updates were designed to cause problems with the older models to force people to buy new ones. Just as I start using an app, it crashes, & it is so slow it almost isnt worth using, except to store my old work.

  • alanfromnewtownards Level 5 (5,260 points)

    It is good practice to periodically power your device off an back on again!

  • rubyroad Level 1 (0 points)

    I had the same problem - safari crashing a lot on my iPad 1. I disabled iCloud, reset, turned iPad off and back on again, etc.

    What finally worked - turn off java script in settings, safari.

    I turn it on to hide Facebook postings on the web page. It won't work if you leave java off.

    I even had to turn it back on for this reply.

    So leave it off and only use it if you have to. On fb, a message come on, but here nothing happened when I hit the reply until I went to settings and turned java on.

    It's going off again after I hit the reply button!