2 Replies Latest reply: Oct 15, 2012 9:30 AM by Peggy
callthescribe Level 1 (5 points)

Hi again,  Fruhulda . . .


If I didn't know better, I would say I must be losing my marbles. Now I can't even respond to your  questions.


Within the past 30 minutes or so, I received a message stating my last response to you was not posted.


I clicked on the option to reclaim the previously unposted message, but only a blank page showed up . . . so I wrote another response and clicked on the  highlighted option in the lower right corner.


I can't tell if you will receive it or not, because it was not added to this thread, and when I tried to view another page, this space was again blank and I was asked if I wanted to leave without saving an open document.


I tried again two more times, and the same thing happened. Finally had to acknowledge that I wanted to  leave the page , with unsaved changes remaining . . . and start a new thread.


The gist of the message that  was not posted, was simply that I was wrong regarding the disappearance of  Spotlight and Dashboard. In my frustration, I had just overlooked the icon for Spotlight, and was able to  restore  dashboard to the desktop simply by creating a new  alias for it.


But I'm not sure your suggestion that I might need a newer version of AW makes sense. Here's why: I have never had a problem with the current application in the  almost 6 years since I purchased this computer, which came with the current version of AW. Although  the installation disk included an option for  the Classic OS (9.2), I  had no reason to use it, because the back-up computer on my network (which I used mainly for older software and  documents also was on its last legs) and this iBook did not accept the older software.


But what also  confuses  me is why  Disk First Aid (on the Software Installation Disk) no longer works, either. I haven't tried the other Disk Utilities yet, but will. But according to the information on the disk itself, it also came  with my current iBook.


Although I routinely ignore the Software Update notices (except for Safari), because I don't  use Airport, and have never had a problem the few times I've used iPhoto  or iTunes, and have been concerned  about  rocking the boat, so to speak . . . I guess it's possible that  while distracted, I might have inadvertently OK'd a system  upgrade. Especially since I started with OS 10.4 and according to the  system profiler, now am operating with 10.4.11.


While I'm not sure that ever happened,  I can't think of any other reason for my current OE to reject both  original files; but if so . . . is there anywhere on the Apple website to find upgrades for those applications?


While I will, of course, update if that is what's needed, to be honest, I'm still not convinced that something in the AW software wasn't corrupted when  the application froze (or vice versa). But Safari, the other site involved in the transfer of data seems to be working fine; which makes it look like  the problem is in  AppleWorks. (It's still not my favorite  word processing  application, but unless I resort to text edit to access all my old documents and  reformat them for word or InDesign) it's starting to look like my only other option is to reinstall those two problem applications and(as you suggested) use the opportunity to clean up other  errant  problems.,

  • Peggy Level 8 (38,635 points)

    fruhulda has asked me to see if I can help. It's going to take me a little bit to figure out what you have done & what will be the easiest way to get things working again. I think it will be best for me to do some testing on a Mac I have that runs Tiger (10.4.11), but I haven't started it up in several months.


    In the meantime, I'm going to ask the hosts if they can merge your three topics into one. As fruhulda has mentioned, to add to an existing thread, click the "Reply" link in the bottom right of the post you are wanting to reply to. If you don't see a "Reply" link you are not signed into the forums.


    Screen Shot 2012-10-14 at 12.45.25 pm.pngScreen Shot 2012-10-14 at 12.45.04 pm.png


  • Peggy Level 8 (38,635 points)

    It's taking me longer to get my Tiger Mac set up than I expected but I will be able to get to it later today. Monday morning errands come first.