1 Reply Latest reply: Oct 14, 2012 2:20 PM by lllaass
jlgalanc Level 1 Level 1 (0 points)

tengo un ipod touch del febrero del 2008 modelo MA627ZK y no puedo meterle aplicaciones,no se como hacerlo o no me deja,

lel itunes lo tengo actualizado y el ipod tambien la version que pone es 1.1.5(4B1) a ver si alguien me puede ayudar ya que lo quiero para meterle alguna aplicacion para que los peques vayan trasteando

 

un saludo


iPod touch