Previous 1 2 Next 23 Replies Latest reply: Nov 18, 2013 10:46 PM by halfabusa Branched to a new discussion.
Shaz L Level 1 Level 1

Fellow Apple users,


I recently got my iPhone factory unlocked by filling the AT&T online iPhone unlock request form. I got a confirmation email from then & I waited 24 hours before doing a restore on my phone.

It tool me some time to upgrade to latest iTunes on my machine & latest iOS on my phone. All wen well until I reached the iPhone configuration wizard. After setting the language, region & Wi-Fi connection, attempts to activate the iPhone times out while contacting the Apple servers. I tried connecting through iTunes as well but it's been consitently throwing an error -


"There is no SIM installed in the iPhone you are attempting to activate. Please disconnect & insert a SIM card in your phone".


I tried disconnecting & reconnecting multiple times but with no luck.


Have any of you faced this issue & know how to get out of this? Any help would be appreciated.



Shaz L.

iPhone 3GS
Previous 1 2 Next