2 Replies Latest reply: Oct 17, 2012 8:07 AM by Mr.Do
Mr.Do Level 1 Level 1 (10 points)

Hi,

 

I am running 10.8.2 and having issues with Netinstall. here is the process I use:

 

click on Netinstall, select the netboot set. I then select, "edit image settings" and check, "make available over HTTP". When I click on "done" I get the following error:

 

 

An error occurred on the server while processing a command.

The error occurred while processing a command of type "writesettings" in plug-in "servermgr_netboot".

 

I have tried installing the server app on another 10.8.2 server and see the same error.

 

I am running Server 2.1.1

 

DNS and DHCP are stopped on the OSX server as these services are running on our windows servers.

 

No other problems to report.

 

Any help is much appreciated.


Mac mini (Mid 2011), OS X Mountain Lion (10.8.2)
  • Mr.Do Level 1 Level 1 (10 points)

    I spoke to Apple Server Support and was told to remove Deploy Studio and create an image with System Image Utility. Surprisingly, this did the trick. No more error messages. Typical, as I really like Deploy Studio. I guess I need to see what this System Image Utilty can do!

  • Mr.Do Level 1 Level 1 (10 points)

    Just an update to say that the lastest version of DS is now working for me.