3 Replies Latest reply: Feb 17, 2014 1:45 PM by JD94
justinwa Level 1 (0 points)

Just purchased two movies from Apple TV. Both plays for around 30 mins then video freezes but audio continues to play. Had to go back to movie page and 'Play' again to get it working. After a while it does the same thing.  Is it the defective device? I have 20mb internet connection so download speed shouldn't be an issue right?


Apple TV, iOS 5.1
  • mansellfamily Level 1 (0 points)

    I had this problem recently and found a solution for our problem.  In my case the issue seems to be with the video settings.  The apple TV was outputing at 1080p and my TV actually only supports 720p and 1080i.  Setting the apple TV output to 720p seems to have resolved my issue.  May not be the case for you but worth a shot.

  • justinwa Level 1 (0 points)

    Hi,

     

    Thanks for the reply. I checked my TV and its a 1080p set. Apple suggested that I do 'Reset' on the Apple TV and see if that would solve it. Tried that last night and so far so good. Will watch another movie and keep posted.

  • JD94 Level 1 (0 points)

    Similar problem, watching movie on ATV, video freezes while audio continues. If start movie again from beginning and fast forward will get a black screen around same point. I tried watching same movie from iTunes on my Mac, with same problem, so didn’t appear to be the ATV. Then I tried watching the movie without iTunes, using QuickTime Player 7 Pro, and got ’QuickTime couldn’t open movie - an invalid public movie atom was found in the movie.’ Then I tried using QT Player 10, and movie opened and played, but then froze at the same point. Then I tried using VLC and the movie played fine, with no problems. So in my case it appears to be a QT issue, not the ATV. My movies are usually .avi or other, converted to H.264 mp4/m4v using Handbrake. I’d be interested to know if anyone else having these problems on their ATV encounters the same problem using QT outside of iTunes, and then has the movie play fine with VLC.