Previous 1 2 3 4 5 Next 73 Replies Latest reply: Sep 10, 2015 2:27 PM by Christine Altieri Go to original post
  • awesome_ivan Level 1 (0 points)

         I seemed to have had the same problem.  My iPod Nano (7th Edition) would start pausing itself after a couple of seconds of playing music.  I would unpause it, it would play a few more seconds, then pause itself again.  Sometimes, the music would even start to skip like a scratched cd.  It only happened when I had it connected to my car or other auxillary speakers.  It never happened with headphones.  This baffled the **** out of me because the iPod was brand new.


         Anywho, I had heard of TVs (I forgot which ones) that turn themselves off when too loud.  I didn't understand how lowering the volume would help, but it seemed similar enough to my situation so I tried it.  And sure enough, it fu**ing worked!!!  It makes sense because I never had the volume at 100% when using headphones, but i did when using my car speakers or other speakers.  So now I keep the iPod's volume level at like 80% (or lower) and it doesn't happen anymore.


         I can only imagine there is something within the software, sensing the volume of the files themselves, and pausing the track when it hits a maximum level.  Maybe it's a safety feature.



  • miguilim Level 1 (0 points)

    I'm having the same problem. just got my ipod nano a week ago, and wish i had know all of this before throwing my money away. it pauses all the time, with or without earplugs and loudspeakers. the sound also randomly stops but i can see  the song is playing as the seconds go by. it's really upsetting, because from what i can tell by reading all of these posts is that even if i replace it, the problem won't go away. mac needs to urgently come up with a new software or recall this last generation of ipods. oh, and the volume doesn't make a difference for me, unfortunately, since it's always on low.

  • lisa smithfromca Level 1 (0 points)

    i would like to know if you got this resolved?  i purchased this in may it started doing the talking, skipping and pausing after about 1 month. i finally exchanged it and the brand new one immediately started doing it- it is making me crazy!! thanks for any input you might have, lisa

  • lisa smithfromca Level 1 (0 points)

    nothing has helped resolve this issue on mine, not headphones not the volume level, not  voice hint, language  NOTHING!

  • eddie_kaz Level 1 (0 points)

    My 7g nano does this too! It randomly pauses and skips songs and the annoying robot lady voice speaks the song title and constantly says "nano". So frustrating! I did this a few months ago and I thought I fixed it by completely resetting it to factory settings.  It worked for a couple months but just the other day it started doing it again.  I googled it and found this thread, can't believe there is no fix for this!  I guess I will take it to the Apple store but if they give me another what's to say it won't happen again???

  • danfrancisco Level 1 (0 points)

    Thank god I found this thread.  I am experiencing the EXACT same issue!  95% of the time I'm listening to podcasts and it seems like the slightest bit of movement from the earbud cord will pause/play/skip what I'm listening to.  But the BIGGEST annoyance is that it also brings up the voice over lady and she starts rattling off all of my podcasts and playlists.  That drives me crazy!  In my case, I think the problem is with the contacts in the earphone jack. I don't seem to be having this problem when I use bluetooth earbuds. 


    I also noticed that the metal on the outside part of the earphone jack is extremely thin.  And in full disclosure, I did bend it inwards once when I dropped my 7g Nano and had to bend it back in place by forcing a plug back in.  Hmmmm... maybe that's why I'm having these issues!  Nonetheless I'm heading over to the Apple store tomorrow and hope that I can exchange it for a new one!

  • SpurredDevilSC Level 1 (0 points)

    Wow, I am having the exact same problem.  I have done all of the solutions given above, and nothing works.  I bought mine back in March 2013, it started around mid June, and has progressively gotten worse.  This morning while at the gym, when I would hit play, it would immediately go back to pause.  Sometime though, I'd hit play, and I'd see that it was playing, but I was hearing nothing.  It has done this with 4 different sets of earbuds, as well as with the cable I connect it with in my vehicle.  When I hit a bump in the road, it pauses.  This is very frustrating, as it is my first Apple product, and so far, not impressed, especially with what I paid for it.  This could very well be the first and last Apple product I purchase.  I've talked to 2 other people who said they had the exact same problem, until I found this thread.  Apple, are you listening to your customers about this?

  • Shani-Mayy-1144 Level 1 (0 points)

    I believe I may be able to help.

    Now I'm no expert, I don't work for apple, but I was having the exact same problem, but after some simple experimenting I was able to fix this issue. You will notice that it generally only pauses if you're using an AUX cable in a car or non apple accessories. I had a feeling that perhaps the constant pause is caused by a fluctuation in the energy the iPod gives when its de-charging so I purchased a iPod car charger and wolla, it works like a charm, no more constant pausing!


    I hope this helps! :-)

  • Peyton Manning Level 1 (0 points)

    I've had this problem since I bought the stupid thing and I refuse to use Apple's horrible style of earbud headphones.  My skull candy headphones have never work but are far superior to Apple's, sound, comfort etc....

    Anyways... after starting to read this post I re-looked at the music settings and found a sound check option... turned it off and my headphones worked for the first time in like 2 weeks without having the hold the ipod in my hand and after twiddle'ing with the headjack for 20 + minutes.  Not fully tested but makes complete sense if it's not reading that headphones are plugged in and pausing because of this.  Just needed a little weed to get the mind rolling.

  • Peyton Manning Level 1 (0 points)

    Sound check option in the music settings

  • BaronCalamity Level 1 (0 points)

    Having the same issue, 3 ipod nano 7th gens. It comes down to the headphone jack thinks the head phones are being unplugged and pauses the music. I'm not sure a software update will fix this. Maybe if there was an option to keep playing even if the headphones are removed. I don't know. The problem crops up after a few weeks of modrate use. I'm thinking about tearing a part my current nano to see if I can rig a manual fix. So frustrating that virtually all music players are crap these days.

  • milhouse.vanhouten Level 1 (0 points)

    As silly as this sounds, I fixed this problem by turning off the "Shake to Shuffle" feature. Frankly, that worked, instantly, and I've never had the issue again. Not in the car, not anywhere.


    Of course, I can't fathom that will fix all of your problems, but maybe it will.


    Good luck!

  • discompanyman Level 1 (0 points)

    All my frustration with apple right now. The audio output is faulty. **** think pauses all the time becuase it doenst recognize that there is a headset plugged in or anything else for that matter. Attempting to get a replacement, if acts the same way after a month of use im done with apple.

  • jramosh Level 1 (0 points)

    I try every option in this post, and finally after changing my aux cable,every option on settings and having no succes, i found that, by reducing de level of volume will stop the pausing, y have it on 90% and no more pause ever. It seems that the output level has something to do, so maybe some else might want to try it.

  • doctor_i Level 1 (0 points)

    I am also having the same problem. Purchased March 3/2013 from Best Buy. 7th gen nano. Blue, FWIW.


    Always happens in the car, never with headphones. I will try reducing the volume and report back. The issue is not related to Soundcheck or Shake to Shuffle settings. I do believe there are ways a firmware update could address this problem. I am glad to learn others share my frustration, and that exchanging the nano for a different one is not the answer.