14 Replies Latest reply: Feb 5, 2013 8:33 AM by Todd Fernandez
kspenceOPPL Level 1 (0 points)

I can't manage a device (current generation iPad) because Configurator 1.2 won't ever finish downloading iOS 6. I can load a profile and apps as long as I don't need it to update/reinstall the OS. Does anyone know what I'm doing wrong?


I'm running configurator on a mid 2011 iMac with Mountain Lion 10.8.2.

iMac, OS X Mountain Lion (10.8.2), current generation iPad
  • Aphyall Level 1 (0 points)

    I have had the same issue.  It appears that the iPads are power off and not powering up to complete the process.  If you plug one in and use the Config. you will see that it powers off during the process, I just powered it back on (twice) and it finished the process.  I dont know if it is an IOs 6 issue or an Configurator issue.  Until it is fixed it makes using the Config to manage useless.

  • HamGeoOP Level 1 (0 points)

    In my case the Configurator gets stuck at "Decompressing iOS" when I try to prepare a new iPad. I didn't have this kind of problem when I was running Configurator 1.1.2. I'm not sure if it's a problem with the new version (I've read some reviews asking people not to upgrade to 1.2 because of these problems) or with iOS 6. And I can't prepare a supervised iPad. The configurator will just get lost in the process. I wish I could go back to version 1.1.2.

  • jibjc Level 1 (0 points)

    We upgrade the configurator to version 1.2 because the Volume Purchase codes were not working in 1.1.2 and iOS 6.

    Now we are having the same problem, the ipad turns itself off near the end of appling the image and the error: "Unable to restore device. cannot reboot attached device it may not be in recovery or restore mode"


    I then have to manualy turn the 30 devices back on and reapply the student profiles, very time consuming bug!


    Im using iMac with Mountain Lion 10.8.2 and iOS 6 on iPad 2.

  • kspenceOPPL Level 1 (0 points)

    I paid attention and the iPad stays on. Configutator never finishes the download to begin installing it. So I tried it on another iMac at work and had the same problem -- endless downloading. Figured I'd try it at home and I had no problem. iOS dlownloaded and supervised profile installled without a hitch. So I'm thinking I'm having a firewall problem.

  • Todd Fernandez Level 2 (215 points)

    Does this article describe the behavior you are seeing?

  • kspenceOPPL Level 1 (0 points)

    No- the iPad remained unaltered throughout it. I could unplug it and there were no changes to it. I'm almost positive its a firewall problem. I got the computer off our staff network and put it on a less restrictive network for the public and Configurator worked fine. iOS 6 downloaded quickly and the supervised profile installed without problem.

  • MESAdmin Level 1 (0 points)

    I am having this exact problem.  We upgraded for the same reasons.  Switching the network has not made a difference for me.  So far I have just had one configurator problem after another. . . I'm pretty fed up.

  • Stephanie Griffin Level 1 (95 points)

    Same prob.  Turns off and doesn't restart during Configurator session.  Using Version 1.2.1 (169) and iOS 6.  Didn't see this behavior in iOS 5.



  • Todd Fernandez Level 2 (215 points)

    Stephanie, is the problem you are seeing also when restoring a backup as reported by jibjc above? That is a different issue from the downloading iOS 6 issue reported by the other posters.


    For those of you seeing the problem downloading iOS 6, Configurator 1.2.1 now only downloads iOS if it's needed for the configuration you are applying to the devices, so if you aren't updating the iOS version while preparing your devices you will no longer be blocked by the slow iOS download.

  • Stephanie Griffin Level 1 (95 points)

    Yes, my problems are more like jibjc.

  • Daniel Berman1 Level 1 (35 points)

    I was able to make a backup of an device and apply it to an ipad at the same time I was updating it from OS 5.x to 6.0.1.  Subsquent restores show the same issue as jibjc.  If I manually turn on during the process the restore will complete.

  • whstechy Level 1 (0 points)

    Try using iTunes to restore 1 ipad and when asked to "download or download & install" the new iOS, just choose download. So you're just using iTunes to get the iOS update files on your Mac. Go into Apple Configurator and re-prepare the device but in the iOS dropdown, choose "other" and point to the .ipsw (iOS update) and import it into configurator that way.  The path is USER\library\itunes\ipad software update\ .ipsw file. Enterprise support told me it's a huge file and this problem is a known issue.  I don't have any paid apps on our 100+ school ipads yet, but that shouldn't make a difference when re-preparing.  Hope this helps.  Otherwise call Enterprise Support, they are very good with Configurator issues

  • TeachTechMom Level 1 (0 points)

    Don't be surprised if you can't GET to that path through apple config for whstechy's solution (which DOES work), however, you may have to first unhide your user library.  It is hidden by default in models that come with Lion... even from configurator.  Once you unhide your library, THEN you can direct AC directly to the iOs file.


    My AC installs won't update the iOs without whystechy's solution, and when I talked to enterprise, that acted completely clueless to the issue.  Oh.. an just as an FYI, if you are running both iPad 2's and 3's in the same cabinet, you will need to use the first part of whstechy's solution (downloading the iOs) for BOTH types of iPads or you will get the message 'unable to locate iOs file' in Apple config because it needs a different iOs file for each type of iPad.


    Anyone find a solution to jibjc's issue?  I am still having that one.  Works sometime but bugs out on others.  Enterprise told me it had something to do with 'manufacturing differences' but I don't buy it.


    Thanks all!  Couldn't do it without you!

  • Todd Fernandez Level 2 (215 points)

    The problem described by jibjc and Stephanie should be fixed in iOS 6.1, i.e. once your devices have been updated to run iOS 6.1, they will no longer shut down after a restore. You don't need a new version of Configurator.