1 Reply Latest reply: Oct 15, 2012 12:53 PM by Nextyoyoma
snbvt Level 1 Level 1 (0 points)

I've just upgraded to Mountain Lion. Now every time I turn on my computer, Microsoft Word and Excel automatically open. How do I turn this off?

iMac, OS X Mountain Lion (10.8.2)
  • Nextyoyoma Level 1 Level 1 (15 points)

    Were you running Snow Leopard before?  There is a feature of 10.7 and 10.8 called "resume" that will re-open any programs that were open last time you shut down your computer. Either quit all your programs before you shut down, or uncheck the box for resume when you restart:


    Screen Shot 2012-10-15 at 2.52.04 PM.png

    If that doesn't work, go to System Preferences>Users, click on your user, then click on the "Login Items" tab, and remove anything there that you don't want to start up automatically with your computer.