Skip navigation

iPhone 5 calls go straight to voice mail

110039 Views 66 Replies Latest reply: Feb 27, 2014 2:25 PM by Ancyancy RSS
  • Arniby Calculating status...
    Currently Being Moderated
    Jul 13, 2013 12:49 PM (in response to xpd52080)

    This is not the fault of Apple!

    Many operators don't yet support voice over LTE.

    Your iPhone has to switch to 2G/3G, but that goes wrong, so the call failed or the caller hears your voicemail.

    We tested it with a BlackBerry Z10 and a HTC One (in Belgium, on the network of Proximus (Vodafone & AT&T partner)) and the same thing happend.

    You can't really solve this... You can switch off LTE, but nobody wants that...

    So don't think something is wrong with your iPhone.

     

    P.S.: Sorry for bad English, but my main language is Dutch & French (live in Belgium), and I just started studying English at school.

  • Brentbin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 14, 2013 12:13 PM (in response to Arniby)

    I'm not sure my 4S has LTE. At any rate the problem disappeared when Apple replaced the phone, and—for extra measure—I got a new SIM card from AT&T. Since the, no problems.

     

    BTW, your English is great. Cheers. 

  • TheArmyOfOne Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 14, 2013 12:31 PM (in response to Brentbin)

    iPhone 4S has no LTE it's 4G network is based on HSPA+. iPhone 5 is LTE which requires antenna band switching from 4G to LTE that's when problem happens! It doesn't switch in time and our calls go to voice mail. This should be addressed! It's not an isolated glitch it's on every iPhone 5 but it only happens when there is poor signal when we are at work!

  • wedunston Calculating status...
    Currently Being Moderated
    Jul 21, 2013 3:18 PM (in response to xpd52080)

    I also have the iphone 5 with AT&T as the carrier.  I also had the problem of calls going to voicemail.  I have the AT&T MCELL signal booster installed in my home.  After working with AT&T support o we figured out that the MCELL box was the problem.  I unplugged the box and everything went back to normal.  I don't bother trying to use the MCELL box since my signal is stronger now than when I first started using the box.

  • MRPasold Calculating status...
    Currently Being Moderated
    Aug 12, 2013 4:03 PM (in response to xpd52080)

    I have an IPhone 5 from AT&T.,  Has anyone tried going to SETTINGS, DO NOT DISTURB. (Turn Off). Go to NOTIFICATIONS, then ALLOW CALLS FROM and then select the people who you want to hear from and not go to voicemail.  Try selecting Everyone or just your Contacts.  Maybe that will solve your problems.

  • Brentbin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 13, 2013 8:20 AM (in response to MRPasold)

    I solved my problem by complaining enough that ATT gave me a minicell tower. Great reception for the first time in my history with ATT—4 years±

  • iphonegoestoVM Calculating status...
    Currently Being Moderated
    Aug 23, 2013 7:17 AM (in response to xpd52080)

    I am in the UK and on Orange (or is it EE?) with a 3GS and now a brand new 4S 16MB and have had the same problem for 6 weeks now. No one at Orange can solve it and claim they have never heard of the problem? They just try random things when you eventually get through to them. Software updates, sim changed, various account settings their end turned on / off. 3G turned off on phone etc . No solution. Now a new phone and contract which I am now stuck in without being able to recieve calls! If a caller tries a second time in quick succession they get through. Orange turned off my voicemail so callers get busy as I too, was not getting notification of the VM's left. Got an appointment at an Apple Store in Milton Keynes. Why should I have to spend hours on the phone to orange and drive to Milton Keynes to get this resolved, if that is indeed possible? No one at orange seems to "know" about this issue and Apple just say all phones can have issues? I put the orange Sim in an unlocked Samsung phone and it worked fine.

  • Marc Adler Calculating status...
    Currently Being Moderated
    Sep 2, 2013 1:01 PM (in response to xpd52080)

    Had all the same problems with calls going to voice mail.  I'm on Sprint.  Was on the phone with their tech support for almost an hour.  Tracked down the problem (we think) to them having a problem with the tower in my area.  Tech support was helpful, but said that it will take up to 2 days to fix tower.  She had me dial ##873283# on my phone and that may have helped somewhat.  The indication on my phone of the problem is up in the left hand corner where the signal bars are.  Instead of showing 3G it has a small o.  This indicates that the signal is not so good.  Sometimes the 3G comes up and then it appears that the phone starts to work as it should.

  • snurpz Calculating status...
    Currently Being Moderated
    Oct 1, 2013 6:58 AM (in response to xpd52080)

    Same issue. In the UK, on EE (T-Mobile) with iPhone 5 and IOS7. This has been happening for a week with over half of my incoming calls going straight to voicemail (although I am getting some notifications of missed calls). Additionally, most outgoing calls I make will fail and I have to keep re-dialling until the call succeeds. 

     

    Phone was fine before - no issues until I upgraded to 4G and started noticing the LTE on the screen. Done a settings reset and also disabled LTE so will see what happens. Thanks for all your posts, nice to know I'm not the only one but scandalous behaviour from Apple if they know about this widespread problem for everybody.

  • sparkybellaire Calculating status...
    Currently Being Moderated
    Oct 5, 2013 11:12 AM (in response to xpd52080)

    I was able to fix this issue by turning off/on Cellular data (Settings -> Cellular -> Cellular Data).

     

    iPhone 4S, iOS 7, AT&T.

  • yvette2323 Calculating status...
    Currently Being Moderated
    Oct 9, 2013 4:24 AM (in response to xpd52080)

    I had this problem, took me a while to figure out why, but i finally got it!

     

    Your call diversion is probably set on. This means that all incoming calls will go straight to voicemail. You have to contact your carrier to see how you change switch it off or you might be able to change this in you voicemail settings (ringing u.

     

    This worked for me, and hope it does for you 

  • MadmanNC Calculating status...
    Currently Being Moderated
    Nov 15, 2013 7:33 AM (in response to xpd52080)

    I have not seen this posted on here but if it has been sorry to duplicate it, the issue does not appear to be with LTE, if you go into Settings - Do Not Disturb - Turn off Manual, Scheduled, and Repeated Calls.  Then under SILENCE: - Make sure Always is checked this fixed my issue with the incoming calls going straight to voicemail and I did not have to turn off LTE.  Hope this helps.

  • Wesley Brooks Calculating status...
    Currently Being Moderated
    Dec 5, 2013 1:34 PM (in response to xpd52080)

    I have been experiencing this same issue on my iPhone 5 and my father on his new 5s. Turning off 4g solves the problem. My network provider ee told me it's the iPhone not switching from 4g to 3G fast enough they blamed it in apple and to be fair I believe them as clearly you guys in the state have problems on AT&T And such so it can't be network related.

     

    I have had an iPhone for years. Have a mbp. Apple TV. iPad air etc, I love apple products but this isn't good! I don't want it have to turn my 4g off all the time what's the point in paying for it! This needs to be fixed!

  • Sensei Russ Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 13, 2013 10:39 AM (in response to xpd52080)

    Here's how I solved it — I have Verizon, so it may be slightly different if you don't:

     

    1. Go to Settings then to

    2. Phone>Verizon Sevices>Call Forwarding Disable (press on this and let it "call" — it will dial *73.

     

    This worked for me — hope it does for you!

     

    -Russ

  • Winniewoo2 Calculating status...
    Currently Being Moderated
    Dec 21, 2013 10:14 AM (in response to xpd52080)

    I fixed my problem by going into Settings/allow calls from/switch it to everyone.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.