Previous 1 3 4 5 6 7 Next 124 Replies Latest reply: Jan 27, 2016 11:32 PM by MasterCARLOS Go to original post
  • cirrus2525 Level 1 (0 points)

    I have disabled 4G and the issue seems to be solved.

  • salvo1962 Level 1 (0 points)

    I had same problem with my 5s, what solved it was shutting off "Do Not Disturb"

    Do this by settings/do not disturb/shut off manual

  • I.T.guy1973 Level 1 (0 points)

    Do not Disturb was my problem thanks for the info!

  • RossMtch Level 1 (0 points)

    Madman, your advice solved the problem on my wife's phone.  It would go to voice mail very often, seemingly for no reason.  When I'd call again, it would go through.  The reason was simple:

     

    Do not disturb was set to manual, "scheduled" was off and "repeated calls" was set on.  Whenever the phone was in standby mode (i.e., locked), the first call received would go to voice mail.  If you called again within 3 minutes from the same number, the "repeated call" function would let it through, making it completely confusing.

     

    Verizon Wireless had me do all the network reset business, which did nothing to solve the problem, although when she called to verify if it worked, the call went through since the phone was not locked.  Later, I tried (when the phone was locked) and it went to voice mail.  So, I tried again (within 3 minutes) and the call went through, completely confusing me...until I read your post!

     

    Tomorrow, Verizon is calling back to see how it's working, and I'll be happy to teach her what the issue was, and will ask her to do her best to spread the word throughout Verizon that it is this iPhone feature that is causing the problem of calls intermittently going to voice mail.  Thanks for taking the time to post the solution!

  • Earsrgood Level 1 (0 points)

    If there is a little moon up the top of your phone then you have your phone on do not disturb.

     

    This was my issue (embarrassing I know).

  • twdwmachine8 Level 1 (0 points)

    This worked for me: go to settings, do not disturb, allow calls from, then make sure 'everyone' is checked.

  • Ancyancy Level 1 (0 points)

    Go to settings>Mail, contacts, calendars>fetch new data, and turn fetch new data off. That should work. My guess is otherwise the calls are fetched from the server to your phone, which is your voicemail box.

  • Hize1984 Level 1 (0 points)

    If there is a moon icon to the left of your battery icon in the upper right hand corner of your screen, then go to settings>do not disturb and turn off do not disturb.

  • MtnDweller Level 1 (0 points)

    My iPhone 5 was going directly to voice mail. To solve the problem, I went to the Settings app on iPhone, clicked on 'Do Not Disturb' clicked on 'Allow Calls From' clicked on 'Everyone.'

     

    For some reason my phone was set to allow calls from 'Favorites.'

  • jpatrick32 Level 1 (0 points)

    All of a sudden my iphone 5  started sending all calls directly to voicemail.  I followed the instructions above by settings/allow calls from everyone.  Somehow it was switched to no one.

    Thanks for posting the help.

  • Terri176 Level 1 (0 points)

    Thank you, thank you, thank you! Worked perfectly!

  • beer2 Level 1 (0 points)

    I had the same problem, I went to tmobile store the sales rep change the sim card and it solve the problem...

  • rinnekoti Level 1 (0 points)

    Thanks Guys&Girls ... calls striaght to voicemail.

    It's a settings not hardware problem. The moon cresent on the lockscreen gave a clue. Appreicate the postings from Mandman and Winniewoo2, robertromster for nailing the solutions for me;

    Settings/Do not disturb/turn off

    Settings/allow calls from/switch to everyone

  • sfbg1126 Level 1 (0 points)

    Wife drove up to Verizon store. They didn't have a clue. Glad I found this thread. Do Not Disturb was turned on.

  • tricia524 Level 1 (0 points)

    This happens on my husband's 5S all the time, and mine sometimes. He has had his since October but the problem only cropped up about a month or two ago. It is getting very hard to reach him when I need to talk to him because it does it so often. He does not have any of the Do Not Disturb or Airplane mode settings on. This needs to be fixed. I am with AT&T. We both had previous iphones. Is this the problem, and if so, how do we fix it? From what I am reading here resetting does not work.

Previous 1 3 4 5 6 7 Next