Previous 1 2 Next 15 Replies Latest reply: Oct 17, 2013 7:44 AM by turingtest2
turingtest2 Level 9 Level 9 (58,200 points)

This is a new one on me. Anyone else seen it before, or better yet resolved it?


160Gb iPod classic (late 2009 I think) went on the fritz today after what should have been a routine sync to add a few new songs. Matters got worse when I tried to restore it and it went into 1439 error on every reset. Current build of iTunes, I tried using Windows tools to reformat the drive but was unsuccessful from both the GUI and the command prompt. By this stage the drive was showing up as raw/unformatted. I tracked down EaseUS Partition Master Home Edition (Free) to format the device and it was apparently completely successful.


Put all the content back on the iPod, iTunes is happy. Eject iPod. iPod says no music, no videos. Connect iPod and everything seems to be there. TouchCopy can see the content too. I've put the device in manually managed mode and I can play tracks from it while connected to iTunes, or TouchCopy. Windows Explorer will show that the files are there, but when I eject the device it reports oodles of "other", no music and no videos.



So, anyone got any ideas?


BTW Can anyone can confirm the default cluster size on a 160Gb classic? EaseUS gave 128k as a default option, and I can't see why it might matter, but I suppose it could be relevant.



Various PCs,iTunes,iOS 6, Windows XP Pro, iPad 2,iPhone 3GS,iPod classic,nano
Previous 1 2 Next