7 Replies Latest reply: Oct 21, 2012 8:22 PM by BDAqua
JRIH Level 1 Level 1 (25 points)

The open files on my desktop are jumping all over the place when I run the cursor over one of them.  The retreat and become small and then go back to normal size until the cursor goes over one of them.  I have just had a new processor installed along with OS 10.5.8.  It's driving me nuts.  What could possibly be wrong and what is the fix?

Thank you.


PowerMac, Mac OS X (10.5.8), G5 Tower, 2 gig, 1Ter hard drive
  • BDAqua Level 10 Level 10 (120,915 points)

    Hi, about how many are there on the desktop?

     

    One way to test is to Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, Test for problem in Safe Mode...

     

    PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive

     

    Reboot, test again.

     

    If it only does it in Regular Boot, then it could be some hardware problem like Video card, (Quartz is turned off in Safe Mode), or Airport, or some USB or Firewire device, or 3rd party add-on, Check System Preferences>Accounts>Login Items window to see if it or something relevant is listed.

     

    Check the System Preferences>Other Row, for 3rd party Pref Panes.

     

    Also look in these if they exist, some are invisible...

     

    /private/var/run/StartupItems

    /Library/StartupItems

    /System/Library/StartupItems

    /System/Library/LaunchDaemons

    /Library/LaunchDaemons


  • JRIH Level 1 Level 1 (25 points)

    BDAqua:

    Thank you very much for your reply.  I tried everything and nothing changed.  It is still doing it in Safe Mode after repairing permissions.  Reboot and still doing it.

    The only thing in Login items was iTunes help, not selected

    Other row had only Qmaster

    /private/var/run/startupItems - I couldn't find that

    /Library/StartupItems - Had a QMaster folder.

    /System/Library/ StartupItems - Had zero items in it.

    /System/Library/LaunchDaemons - Had a lot of stuff in it and I don't know what I would be looking for.

    /Library/LaunchDaemons - Had zero items.

    I had also disconnected all of my peripheral devices.

     

    Any other ideas?

  • BDAqua Level 10 Level 10 (120,915 points)

    Hmm, I wish we could see this problem in person!???

     

    Can you post a screenshot using the tiny Camera icon in a reply?

     

    To find out if it's system wide or user specific, try this...

    Open System Preferences>Accounts, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

    Does it work in the new account?

  • JRIH Level 1 Level 1 (25 points)

    I didn't work.  Here is the screen shot.  I hope this helps.  I hope I don't have to wipe the HD and start over.

    Picture 1.png

  • BDAqua Level 10 Level 10 (120,915 points)

    I don't see much there, might try re-installing the big 1058 Combo Update, 10.5.8...

     

    http://support.apple.com/downloads/Mac_OS_X_10_5_8_Combo_Update

     

    Repair Permissions afterwords, reboot.

  • JRIH Level 1 Level 1 (25 points)

    I put in a completely different hard drive that already had 10.5.8 on it.  It is still doing it and this drive never did this before.  Repaired permissions, etc.

  • BDAqua Level 10 Level 10 (120,915 points)

    I wish I knew what to look for in that pic you posted... still can't quite comprehend the jumping thing!?