1 Reply Latest reply: Oct 17, 2012 9:27 AM by Klaus1
HVSH Level 1 Level 1 (0 points)

I am suddenly getting this error message when I click on my Mail icon on my Mac:

 

'You cannot use this versions of mail with this version of Mac OS X'

 

I am not technically inclined and have no idea why this is suddenly now an issue ( and my mail is backing up! Thank goodness I have an IPad). All updates are current..

 

Thank-you!


iMac, Mac OS X (10.6.8)