4 Replies Latest reply: May 18, 2014 2:12 PM by AmishCake
Gypsynew1 Level 1 Level 1 (0 points)

My ipad won't start. I have been trying to charge it but it is dead. Chrager works.


iPad 2
  • King_Penguin Level 10 Level 10 (114,235 points)

    Assuming that the battery isn't empty (and it can take up to 15 minutes of charging before it will respond), then have you tried a reset ? Press and hold both the sleep and home buttons for about 10 to 15 seconds, after which the Apple logo should appear - you won't lose any content, it's the iPad equivalent of a reboot.

  • Gypsynew1 Level 1 Level 1 (0 points)

    It worked! Thanx!

  • jessemauser Level 1 Level 1 (0 points)

    I'm in the same boat, only the reset doesn't help.  It was working fine prior to updating to the latest iOS update (7.1.1), although I did skip the 7.1 update.  Now the charge won't get past the red battery screen, no matter how long I leave it plugged in for.  And without the iPad being able to charge/hold a charge, there is no way for Apple to see what the issue is. 

     

    And if this happens to you while you're out of warrenty (as it did for me by 2 months with this iPad3), then the only fix apple has for you is to take an additional $300 for a replacement.  Thanks but no Thanks.

     

    So now that I'm left with a brick thanks to an Apple software update that they refuse to take responsibility for, I'm wondering if this is the end, or if there are other options.

  • AmishCake Level 6 Level 6 (8,345 points)

    Sorry, but the software update did NOT cause your issue. Are you using a genuine Apple certified charger in a known good wall outlet? Have you tried another cable/charging block? Have you cleaned the charging area in case of debris blocking the connection? Have you inspected the area for broken/bent pins? Have you done the reset while it's still plugged in?