2 Replies Latest reply: Oct 17, 2012 5:23 PM by jennbrettm1472
jennbrettm1472 Level 1 Level 1

how do i update my Mac OS X v10.5 Leopard software so it is compatible with my iphone5?


iMac, Mac OS X (10.5.8)
Reply by Niel on Oct 17, 2012 3:50 PM Helpful

If you have a PowerPC iMac, you don't.

If you have an Intel iMac, phone the online Apple Store and order a Mac OS X 10.6 DVD.

 

(70828)

All replies