0 Replies Latest reply: Oct 17, 2012 10:09 PM by Droyvig
Droyvig Level 1 (0 points)

The moment I upgraded my Ipad 2 (built-in iOS 5.1.1) recently (as a gift from my mother this Oct 10,2012 this IOS 6.0 message  keeps on popping out of my screen to Upgrade from iOS 5.1.1 to iOS 6.0 (bothersome) so nothing to do but to click UPGRADE & INSTALL... then BAM! the screen locks to the icon of "iTunes with USB cable"  so ..seems to be it simply crash my OS.


I had to bring my iPad 2 to an Apple Reseller here in the Philippines and they said I cannot go back to iOS 5.1.1 (OH WELL!!) so am stuck with iOS 6.0 (FINE!)


NOW that problem is.. I've downloads (MOSTLY GAMES) from iTunes Store.. and followed where iTunes is taking them (DOWNLOAD FOLDER) and made a backup.. And now this... error messages from iTunes that I have to Update my iTunes to latest version and yes I DID and STILL same error.. I called the Apple Reseller and instructed me to re-install iTunes...


Cleaning ALL of APPLE folders from iTunes, and iCloud, Bonjour, etc.  so CLEAN RIGHT? Including regstry files on my Windows XP Laptop SP3...


Crossing my fingers that all should work this time FRESH INSTALL.. but..NO. the apps are still in my iPad 2 BUT None (ZILCH) on my iTunes (which is common)


What's so funny was that... I want to recover or transfer my recent backups (previous downloads) to my iPad am running iOS6 from iOS 5.1.1...HELP? I tried to copy frommy backup folder to iTunes folder nothing works.. now now it keeps on Downloading the same stuff.. which i repeatedly deleted.. (ARRGH!!)

iPad 2, iOS 6