9 Replies Latest reply: Apr 8, 2013 1:12 PM by ITSatLU
iant21 Level 1 Level 1

How do I fix this?

 

Attempting on Wifi.  Is there an address I need to include in our allow list?

 

Ian

  • Todd Fernandez Level 2 Level 2

    Please be more specific about exactly what you are doing with Apple Configurator and any error messages or other effects which result from your actions.

  • DCas77 Level 1 Level 1

    This occured for me as well when I opened Apple Configurator. I turned the MacBook Air on, logged in and tried to open Apple Configurator. It only gives me an option to select OK, so I do and Apple Configurator opens fine. Not sure what is causing this error or if the error is causing Apple Configurator to do anything else.

  • iUSD412 Level 1 Level 1

    I can't speak for everyone else, but this error began while I was still learning how to manage iPad carts.  Therefore, I can't tell if it is due to an Apple Configurator upgrade, the fact that I deleted some older versions of apps off of my hard drive, or something else entirely.  It is mostly annoying, though it seems to coincide with a "Cannot install app" error I am still getting occassionally when iPads are refreshed.  So, perhaps I deleted an app Apple Configurator is expecting to find.  The only thing is, I can't tell which one out of the two dozen or so apps I have might be causing the problem.

  • ghotifood Level 1 Level 1

    I had this problem. I fooled around with it until I saw that the "restore" option was blank and I figured out that this does not mean for it to not use a restore profile, it means to look for something that doesn't exist. I clicked on the "restore" options and selected "don't restore back-up".

  • F1Fan Level 1 Level 1

    I had the same issue and despite "Don't Restore Backup" being selected I had to actually click on it to stop the error and continue preparing iPads.

  • wtmanley Level 1 Level 1

    Thanks! Had the same error and this was also the culprit for me as well.

  • iUSD412 Level 1 Level 1

    Yes, I believe this was my solution as well: Actually selecting the "Don't Restore Backup" option, despite it being displayed as the default option.  It had nothing to do with Apps not installing as I previously mentioned.  I even called Apple about it and they said it was "purely cosmetic", which I took to mean the customer is never supposed to see that error message and it doesn't affect the operation of Apple Configurator one way or the other.

  • ccrebolder Level 1 Level 1

    For me this error didn't stop until I deselected some old versions of apps on the Prepare screen. I had just been updating the apps from within Supervise and apparently the lists are considered separately - I had never gone back to the Prepare screen after originally setting up our iPads.

     

    This was much more than a "purely cosmetic" problem for me though since I'm running a Mac Mini as a monitor-less synch station and if it was ever restarted it would hang at this error instead of opening Configurator. I would have to log in just to press "OK". Some additional info in that error message would have been helpful.

  • ITSatLU Level 1 Level 1

    This error was keeping me from preparing new iPads.  Here's where I found the problem:

     

    ~/Library/Containers/com.apple.configurator/Data/Library/Preferences/com.apple.c onfigurator.plist

     

    I deleted that file and reopened Configurator and the message did not return.  All my other settings seemed fine.