Previous 1 2 3 Next 44 Replies Latest reply: Jun 29, 2013 12:45 AM by rhimac
anyberry1 Level 1 Level 1 (0 points)

The last java update on OS X includes this:

""This update also removes the Java Preferences application, which is no longer required to configure applet settings."

 

Really? I understand that you can only use oracle java for java applets now, ok. But what about switching between different versions of Java that you want to use on the command line? I guess I'll recover the app from backup. Just wondering if there is an alternative and if this decision had some logic.


OS X Mountain Lion (10.8.2)
Previous 1 2 3 Next