Previous 1 2 3 4 5 Next 67 Replies Latest reply: Feb 11, 2016 9:58 AM by raja.g Go to original post Branched to a new discussion.
  • adamkrause2004 Level 1 Level 1

    hmmmmmm, ....interesting.  very, very interesting.  The second time I tried the soft reset it worked.  All other volumes appear to be where I left them but the phones buttons are about 1/2 the previous volume.  Right when I had given up too !!  lol....thanks

  • KathleenLJ Level 1 Level 1

    I had the same thing happen -the keypad sounds while dialing suddenly started coming through the external speaker for an unidentifiable reason.  I couldnt get it to go back and it did not respond to volume control -only by turning off all sounds for the phone could I shut off the annoying sound while using the keypad.  I did a soft reboot (held down home button and top button until it turned off), restarted my phone and it was all back to normal again.

  • lennoxsd Level 1 Level 1

    Its messed me up too. In the office and suddenly every can hear me dialling. Was not like that before.

  • Flwanab1 Level 1 Level 1

    That 'soft reset' worked!! Thank you

  • adamkrause2004 Level 1 Level 1

    The soft reset seems to work for a day or two but then somehow the dial tones come right back.  Having said that I found another wierd work around for this.  If you turn the ipod or "music app" volume all the way down, you will silence the dial tones (and text alerts mind you) but still have full ringtone volume. I've decided to leave mine at 1/2 volume when I'm not listening bec I like to receive text alerts.  

  • tansel9182 Level 1 Level 1

    when i was trying to turn off keypad sound, accidentally i touched voice mail button and then stopped voice mail call and now no keypad sound

  • adamkrause2004 Level 1 Level 1

    lol, .......they'll be back.  The next time you reboot or update or blink or sneeze, they'll be back - trust me.  Sorry to be Debbie Downer but those sounds are an unfortuate part of the current operating system.  Some folks round' here have stumbled upon a few snafoos that seem to temporarily disable or reduce the sounds (ie.soft reset, reduce ipod volume, mute button...etc)  but just like Obi-wan Kenobi said about the Sand People..."They will soon be back, ...and in greater numbers". (pardon the numbers pun)

  • EvolveDesignGal Level 1 Level 1

    Thank You for this response sandjieuwka. This was the ONLY response I read that seems to be WORKING!!

  • mangoblaster Level 1 Level 1

    HI

     

    Guess I am a year late in replying but it might help a poor soul later

     

    Anyways I had the same problem today with my 5S. I cant find a proper setting, but what worked for me is:

    Open any game(which has sound effects)->Press volume down key. This will show 'Volume' being decreased. Whatever volume you set it to, now will be the volume for your keypad tones as well as games.

     

    Hope this helps.

  • bodyblissbyj Level 1 Level 1

    Hi

    Go to your music and turn down your volumn it controls the volumn on your keypad. My phone was always really low, than all of a sudden everytime I made a call everyone in the whole room could hear. Very annoying. This will fix the problem.

  • NeathGirl97 Level 1 Level 1

    I know its a little late now but you can turn it off, just go to settings > sounds > scroll to tho bottom and click 'keyboard clicks' off

    hope this is helpful for the next person who looks at this page

  • Meg St._Clair Level 9 Level 9
    expertise.iphone
    iPhone

    NeathGirl97 wrote:

     

    I know its a little late now but you can turn it off, just go to settings > sounds > scroll to tho bottom and click 'keyboard clicks' off

    hope this is helpful for the next person who looks at this page

     

    The thread is actually about keypad tones when dialing. The setting you referenced doesn't affect that.

  • Holle71 Level 1 Level 1

    In essance there is no way to turn off the dialpad tones without muting the whole phone. Apple, please fix this !!

  • Meg St._Clair Level 9 Level 9
    expertise.iphone
    iPhone

    Holle71 wrote:

     

    In essance there is no way to turn off the dialpad tones without muting the whole phone. Apple, please fix this !!

    Apple is not reading here. If you want Apple to know how you feel, use the feedback link:

     

    http://www.apple.com/feedback

  • Slicky40 Level 1 Level 1

    Click settings, then sounds. Scroll down to the very bottom, turn keyboard clicks off.