0 Replies Latest reply: Oct 19, 2012 2:49 AM by Lightningad
Lightningad Level 1 Level 1 (0 points)

I have various macs on a gigabut ethernet hub, which is in turn connected to a wider corporate network.

 

One mac is used as a server (although it just runs normal OSX10.5.8  -  connected to this mac is a NAS disk containing graphic files, and a Quantum Tape library. I use this machine to run all my backups. A total of around 5 other macs backup to this machine all using different flavours of OSX right up to 10.7.

 

Today, the mac needed to be rebooted as it was failing to register one of the other macs for the backups.  The reboot solved that problem, but has created a much bigger one.

 

None of the macs can now access the server and so cannot access any of the graphics we need to use!

 

I have checked the ethernet connections and it all looks ok. The settings in the macs network settings look good. We use fixed addresses and it is set to the right one.

 

The server can access the network, the internet and can access the other macs, but nothing seems to be able to get the server to open from another mac.

 

I tried using the Connect to Server option and that could see enough to give me the option to try mount the graphics drive but after spinning for several miinutes, it failed to connect either.

 

Any ideas what the problem could be and how to cure it?

 

adam


Mac OS X (10.5.8)