2 Replies Latest reply: Nov 14, 2012 7:44 AM by hotdogthemovie
hotdogthemovie Level 1 Level 1 (0 points)

I have a 2010 MBP connected to a 500 GB external hard drive for time machine backups. There are 2 internal hard drives in the MBP... a 500 GB hdd, and a 32 MB ssd drive.  I can boot from either hard drive, and run Time Machine backups while booted from the 500 GB hdd.  The Time Machine backup file is the only data on the external hard drive.

 

When I do a Get Info from the external (firewire drive named "miniStack") drive, here is the result:

 

Screen shot 2012-10-19 at 12.48.31 PM.png

Note the size of the disk... 500GB.  Now, when I Get Info on the backup folder, here is the result:

 

Screen shot 2012-10-19 at 12.48.55 PM.png

Notice that the Where statement shows the file is located on the /Volumes/miniStack volume.  My question is, how can a folder 950 GB in size reside on a 500 GB drive; a drive that states only 353 GB of the 500 GB are being used?  Am I missing something really simple here?

 

Any thoughts would be much appreciated.

hotdog


MacBook Pro (15-inch Mid 2010), Mac OS X (10.6.8)