0 Replies Latest reply: Oct 19, 2012 11:55 AM by m.mills
m.mills Level 1 Level 1 (0 points)

Hello,

 

I have an iMac that will not join to a specific domain. When I try to join it to the domain, it errors out at step 3 with an invalid username and password. My user account has the necessary access to join a machine to the domain. I even reset my password and had another coworker try his credentials, and we got the same error.

 

The iMac will join to the main campus domain with no problems, but we have a subdomain for the labs, and I need to put it there if possible.

 

The iMac is running 10.6.8, installed with the same NetInstall image as the rest our lab iMacs.

 

The domain controller that I am trying to join to works fine, I just tried a fresh 10.6.8 install from the DVD and was able to join a test iMac to it.

 

One thing I noticed is that when I open the Directory Utility, for the computer name, my image building iMac is listed with the main domain. I think there is something lingering that is causing this problem, but I don't know where to find it.

 

Is there a cache/plist/something I can delete for AD/Directory Services?


iMac, Mac OS X (10.6.8)