5 Replies Latest reply: Feb 19, 2013 8:21 AM by BGreg
george76548 Level 1 Level 1 (0 points)

Hi, i have a 13'' macbook, i am trying to sync my iphone 5 to it, but says i must have 10.7 itunes, when i try to download 10.7 itunes it says it cant download because im not running 10.6.8. i am running 10.5.8 but cannot download/install any newer software. is this because my laptop is too old? HELP PLEASE!


MacBook, Mac OS X (10.5.8)
  • BGreg Level 6 Level 6 (17,500 points)

    You need to buy the OS X 10.6 Snow Leopard operating system from the online Apple store, which in the US is at 800-MY-APPLE. You'll need at least 1GB of memory installed. When you get 10.6, install it, run Software Update several times until no more updates are available, and you'll be at 10.6.8. Then you can install iTunes 10.7.

  • george76548 Level 1 Level 1 (0 points)

    i cannot seem to find the OS x 10.6 Snow leopard on the apple store, do they still sell it, or have they stopped and now sell mountain lion? or have they just stopped publicising the snow leopard? do you think they will be able to sell me it if i ring up? thanks for helping out!

  • BGreg Level 6 Level 6 (17,500 points)

    Sorry I wasn't clearer ... Snow Leopard is only available by calling your in country online Apple store. It's not available at the local Apple store or on the web site. 

  • Lindsay00 Level 1 Level 1 (0 points)

    So what your saying is even though i bought a 800 dollar phone, i need to spend another 30 dollars to be able to use it, same with my 600 dollar ipad?

  • BGreg Level 6 Level 6 (17,500 points)

    If you read the requirements for the iPhone or iPad before buying it, you would know that in order to sync either with a mac or PC that there are minimum operating system requirements.