6 Replies Latest reply: Oct 22, 2012 3:29 AM by kreid4
kreid4 Level 1 Level 1 (10 points)
  • To assign a mono channel to a specific surround channel: Select the mono channel waveform, and choose a surround channel from the Channels pop-up menu.

Hello I am new to fcpx How do  I carry the above action please.

I am a bit confused by this statement I hope somebody can help please.

 

Thank you

 

K

 

 

 


Final Cut Pro X, OS X Mountain Lion (10.8.2)
  • Jim Wanamaker Level 4 Level 4 (2,280 points)

    This option allows you to assign a mono audio track from a clip to a specific speaker in your surround audio system. Select a clip in browser or timeline that has a mono audio track. In the inspector audio tab go down to the bottom and select the mono audio you want to assign ie a check mark. Then in the popup menu just above the green audio track select the speaker from the list you want the audio to play from. You will see the name of the trak change to reflect your choice.

  • kreid4 Level 1 Level 1 (10 points)

    Jim

    Thank you very much.

    I have tried this. I have an audio track with 6 mono channels. In the audio inspector i have selected/check marked one channel only.

    In the project timeline I go to the pop menu in top left hand corner of the green audio track. the only options are:

     

    Edit Effects

    Audio Enhancements

    Show audio animation

    Go to effect browser

     

    There is no speaker list Do you think it could be a speaker configutaion issue.?

     

    I am also have a problem in trying to share projects to apple tv with a surround sound track. The summary suggest that the output will be stereo. However if a share the same projsect as a bluray then the summary reads as surround.

     

    I am new to all this and I am not sure if the two issues are connected. It may be a bug.

     

     

    Thank you for help it is much appreciated.

  • Jim Wanamaker Level 4 Level 4 (2,280 points)

    I think you misunderstood me. Select your clip in the timeline or browser and then go to the inspector and select the audio tab there not the popup on the clip in the timeline. There you will see the green audio track at the bottom and if your clip is mono the popup above the track will say mono. Click on that popup and you have the speaker choices.

    Your sharing problem has been the subject of much discussion in the forum. A number of people have this same issue ie surround only exports for Bluray and for other apple devices its stereo even if the project is surround. I have seen no solution to this and can't verify myself as I have no surround sound clips. Others have submitted bug reports to Apple and you might do the same. Use "provide final cut feedback" from the Final Cut Pro menu next to the Apple menu in menu bar.

  • kreid4 Level 1 Level 1 (10 points)

    Thanks Jim

     

    So in my case I have channels 6 mono.

     

    The drop down menu offers 5.1 surround sound, stereo etc.  Is that the speaker choices?

    I was hoping I could assign individual mono channels to set 5.1 locations ie  the first mono  channel to R the second to L and the third to C and so on.

     

     

    Thank you for the advice on apple devices. I have sent feed back to apple.

     

    However the export media works ok, if you mainatin the original setiing options and I can now copy the mp4 file  to itunes and i should be  play that back ont he apple tv (TBC) with 5.1

     

     

    Thanks again

     

    Cheers from the UK

  • Jim Wanamaker Level 4 Level 4 (2,280 points)

    Here is a screen shot of what I see when I select a clip which has a mono channel.Screen shot 2012-10-21 at 3.01.31 PM.png

    As you see you can select a speaker for the mono track. The project properties for this project are stereo audio not surround. What are you using? That may explain the popup difference even though in both cases the audio clip chosen is mono.

  • kreid4 Level 1 Level 1 (10 points)

    Jim

    Thank you

    Yes if I open a stereo or surround project with a single mono audio track. Then the options that you show above are available. Any other number of mono tracks or any none mono tracks then all of the optionsbecome limited.

     

    I can't work out why just yet. I'll need to try a few experiments.

     

    Thank you for all your help and suggestions

     

    Regards

     

    Ken