1 Reply Latest reply: Oct 22, 2012 6:57 AM by rvm2
simonsalas Level 1 Level 1 (0 points)

Please, First time I've got my Apple TV and it's being working fine since March 2012 when iI bought it....until now cause like many of you when downloaded Software 5.1 now can not set Network Time, adjust, etc. How long last the warranty ??? thanks.


Xserve, Windows 7
  • rvm2 Level 1 Level 1 (5 points)

    Here's what finally worked for me with Apple TV 3rd generation. Out of the box, when setup with wi-fi, it breezed through without any issue. As soon as I powered down and connected it to another tv (same wi-fi network), it got stuck at setting date/time. The remote would help in getting out of it, but the home would only have "Computers" and "Settings" and pretty much useless except for AirPlay. Here's what I did to resolve this:

     

    1. On your main router, temporarily disable the firewall or set it to the lowest setting allowable (a reboot of the router maybe required).

    2. Restart apple tv via the "restart" option in the "General" option in the main settings menu.

    3. It should breeze through and not show the "Setting date/time" screen.

    4. Once it loads up properly, turn on your fire wall as before  (a reboot of the router maybe required).

     

    I think it worked for me out of the box, but auto-update to the latest software introduced this bug. So, everytime apple tv tries to synch with the time server, this issue will come back. To disable this, I turned off the "auto time synch" option in Settings -> General.

     

    I am fairly confident that I'd be able to use steps 1 through 4 anytime this recurs. Possible scenarios causing recurrence of this issue:

     

    1. Unplugging the power to apple tv or power failures.

    2. OS updates.

    3. Restoring apple tv using "Restore" or via micro-usb and iTunes to the lastest OS.

     

    Hope this helps. Please post if this works for you.