Previous 1 2 3 Next 37 Replies Latest reply: Jul 12, 2014 11:27 AM by NowApple Go to original post
  • Melrosejay Level 1 Level 1 (0 points)

    I am having the same/similar issue.  I was all set up 'mirroring' from my MacAir to Apple TV, was watching my first movie, got half way through and it stopped mirroring. I have tried for hours and can't get it working again.

     

    I'm afraid I don't know what WMM is, and none the wiser after 'Googling' it?!  I have tried various different things, and ended up downloading Maverick, but hours later I'm no further forward.  Does anyone have any suggestions?

     

    Thank you.

  • edgar103 Level 1 Level 1 (0 points)

    If you go to your router setting — look into the various pages and find the WMM option (Wireless Multimedia) and disable this option.

    It usually has just those two options: enable & disable.

    Good luck,

  • fpadilla1983 Level 1 Level 1 (0 points)

    This helped, thanks so much.

  • RobertL39 Level 1 Level 1 (0 points)

    I had the exact same problem as beanthedog's initial post; on a wireless network I got sometimes audio, rare desktop picture but no motion or change, mostly just blank screen.

    Disabling WMM on my Cisco e2500 router and power-cycling the router solved the problem instantly and perfectly. Ethernet cable may work; don't know because I don't have a wired outlet close.

    Disable WMM!!

  • Dakurz Level 1 Level 1 (0 points)

    But, i read. if you disable WMM the N band go away! and don't work fine with 5Ghz... any other solution?

     

    I found this:

    Applications & Gaming -> QoS ->  WMM -> ENABLE IT

    Administration -> Management -> CTF -> DISABLE IT

     

    but i cant' test yet.

  • Kool Moe T Level 1 Level 1 (0 points)

    Two things have helped me out when it comes to mirroring from my phone:

     

    1. Setting your wireless router to the 5Ghz wifi setting REALLY helps. There's less hiccups and a much smoother feed when streaming a live event.

     

    2. I make sure that I don't set up mirroring until AFTER I have the video playing on my device, in this case my phone. Once I have the video playing on my device I swipe up to access the Control Center. From there I tap the AirPlay button then choose Mirroring, press Done then swipe down to remove the Control Center from the screen. Press play on whatever event you're streaming and then you should be set. This method works for me EVERY time, even if the feed drops randomly, which rarely happens when on the 5Ghz wifi channel, I can quickly re-connect.

     

    Hope this helps!

  • markfrombartlett Level 1 Level 1 (0 points)

    I have one other thing to try... disabling the WMM definately helps but if you have a dual band router with 2.4ghz and 5ghz disable the 2.4ghz (or at least change the SSID on this part- the newer netgears have this ability) After I "disabled" 2.4ghz it worked like a champ.

  • NowApple Level 1 Level 1 (0 points)

    On your router you should set "Wireless mode" to "Up to 54Mbps" and then everything will work! 

     

    (You can find out that setting within "Setup" and then within "Wireless Settings" - it is not in advanced)

     

    Higher speeds do not work - I do not know why - although I would like to see a post about the reason...

     

    Good luck!

Previous 1 2 3 Next