1 Reply Latest reply: Oct 22, 2012 2:12 AM by julesnewtoMac
dave1023 Level 1 Level 1 (0 points)

can iphone 4 runnig version 6.0 (10A403) mirror through apple tv version 5.0.2?

  • julesnewtoMac Level 4 Level 4 (1,240 points)

    From apple site,:

      

    Minimum requirements for AirPlay Mirroring

    For best performance, make sure that your system meets AirPlay Mirroring minimum requirements.

    • iPhone 4S or iPad 2 (and later) with iOS 5 and later
    • Apple TV (2nd or 3rd generation) with software version 5.0 or later
    • An 802.11a, -g or -n wireless network