4 Replies Latest reply: Oct 23, 2012 10:51 PM by hummaussie
hummaussie Level 1 Level 1 (0 points)

Since I upgraded to FCPX 1.05 on Lion (and later on Mountain Lion up to 10.8.2) from time to time the FCPX launches an alarm saying that the graphic card is not supported. I've been using the same machine for almost 3 years and before the 1.05 it worked fine. I got an Imac Quad 2,93,1 GB graphics, 8 GB 1333 memory DDR3. The weird think is that on location I use the simplest MacBook Air to convert the footage to AppleProRes and althought slow it works fine.

This issue is driving me nuts. Anytime it happens I have to uninstall FCPX, download it again and install it. Really really after more than 30 years editing my stuff I feel helpless, have tried the most varied things but NO WAY.

Today I came back from a 2 month trip and it did the same, so uninstall and download..... Installed the upgrade 10.8.2 and it did the same, now I am downloading again to install it for the third time. There most be a "switch" somewhere related to the graphics card but I have not been able to locate it.

Thanks in advance

Carlo Ferraro


Macbook Pro, Mac OS X (10.6)