6 Replies Latest reply: Jul 3, 2013 8:23 PM by Rick_BC
oem0905 Level 1 Level 1 (0 points)

my mac mail account is receiving mail but will not send mail


Mac Pro, Mac OS X (10.6.8)
  • Rambling Joe Level 2 Level 2 (280 points)

    Try re-installing the mail program from your original install DVDs or if you purchased Leopard seperately, from that.

     

    Don't do a complete OS install, just Mail.

     

    Good luck.

  • Grampa Doodie Level 2 Level 2 (240 points)

    You may want to check your Mail account settings. Especially the "Outgoing Mail Server (SMTP)" settings.

     

    Gramps.

  • Vfrenkel Level 1 Level 1 (0 points)

    i'm having the opposite problem. the pop server will not take the password. and i'm on mountain lion and that was an on line update

  • Pericales Level 1 Level 1 (0 points)

    I am having the same issue. I see that you posted your question some time ago, so I guess you've sorted it out. How?

  • Rambling Joe Level 2 Level 2 (280 points)

    Pericales,

     

    My response dated 10-22-12 was the solution that worked for me when I was experiencing the same problem.

     

    Good luck.

  • Rick_BC Level 1 Level 1 (0 points)

    I ran into a similar problem with Mail on 10.7.5 and 10.8.4. Turns out that, after all my checking thru the tools on my ISP's site, their system verified that my password was acceptable. BUT...

    immediately under this "verification" were the specs for acceptable passwords. Mine had rated as strong, but a careful reading of their minimum specs for acceptable passwords showed that mine was not in compliance. they needed:

    6 chars min

    at least one Capital Letter

    at least one number or special character.

     

    Mine had no caps.

     

    I changed the password to conform, went back to Mail, Preferences, Accounts, and then to Outgoing Server, pull-down menu, edit smtp and in the advanced section for my ISP's mail server, entered my new password.

    Also had to change the password in the regular preferences for my main account.

    Quit Mail, re-started and it is working great.

     

    Hope this works for others. (My ISP is Shaw, in Canada, but I bet this happens in other ISPs too.)